Jump to content
IGNORED

Lelit MaraX no pressure after filter installataion


Proov
 Share

Recommended Posts

Hello,

I have a strange problem on my Lelit MaraX. I bought it 10 months ago, i always used a resin filter (the big one: MC747 plus). Last month i tried to remove it and use Volvic instead to try if the shots taste better. Everything worked as expected, i noticed a subtle improvement in taste.

Today i wanted to backflush it, so i finished the Volvic first, put back the resin filter into the water tank and filled it with tap water. But since i did this, i get no pressure at all. The pump start, i can hear it like usually but the pressure gauge shows zero bar. I tried to push the micro button behind the lever, still stay at zero bar. I tried to remove the filter and fill the water tank with Volvic again, still nothing happens :(

Very weird. Any idea ? I have a video but i speak french hihi. But you can see the problem ^^

 

 

 

Edited by Proov
better comprehension
Link to comment
Share on other sites

@Proov - Welcome!

Try removing the tank and resitting it. Also, when you backflush, do you see water going into the drip tray? In other words, is the water going somewhere or is it not leaving the tank at all?

 

Current: Lelit Elizabeth / Niche Zero / VST baskets / Distilled water + 100mg NaCO3/L

Previous: Gaggia Classic | Eureka Mignon | Rocket Cellini Evo | Profitec 700 | Profitec T-64 | Gene Cafe CBR-101 | Kinu M68 | Feldgrind 2 | La Pavoni Europiccola 2012

Also at: CoffeeTime Forum & Niche Zero Owners Group

 

Link to comment
Share on other sites

1 hour ago, Proov said:

Very weird. Any idea ? I have a video but i speak french hihi. But you can see the problem ^^

Does the water tank in the video have any water in it? (I looks empty, but the water LED is solid, so maybe I didn't see properly?)

I never used the filter so don't know for sure, but I think you need to soak it in water before using it. Did you do that? Maybe it had air in it and now you have an airlock in the system? Did you try filling the tank with water and running the pump (lifting the lever, without a blind basket) for 20-30 seconds to see if you can get rid of the air and water starts coming out of the group? If neither of these things help - wait for @DavecUK to rescue you. 

  • Like 1
Link to comment
Share on other sites

@Doram - I thought the same. I think the obvious question to ask is (as you mentioned anyway) "If you lift the lever, without any basket or portafilter in the group, does water come out?" 

 

@Proov - ^^^^

  • Like 1

Current: Lelit Elizabeth / Niche Zero / VST baskets / Distilled water + 100mg NaCO3/L

Previous: Gaggia Classic | Eureka Mignon | Rocket Cellini Evo | Profitec 700 | Profitec T-64 | Gene Cafe CBR-101 | Kinu M68 | Feldgrind 2 | La Pavoni Europiccola 2012

Also at: CoffeeTime Forum & Niche Zero Owners Group

 

Link to comment
Share on other sites

@Proov  I think the system is airlocked...when you put the filter in I think it may have been dry and airlocked the system.

  • Remove any filter
  • fill the tank completely
  • Remove the portafilter
  • raise the lever to get water flowing through the group

CFUK, the biggest, best and most friendly forum in the UK...with a wealth of knowledge among its many members.

 

 

Link to comment
Share on other sites

3 hours ago, MediumRoastSteam said:

@Proov - Welcome!

Try removing the tank and resitting it. Also, when you backflush, do you see water going into the drip tray? In other words, is the water going somewhere or is it not leaving the tank at all?

 

I have some water but not too much, i didnt want to waste any Volvic hihi ^^

1 hour ago, MediumRoastSteam said:

@Doram - I thought the same. I think the obvious question to ask is (as you mentioned anyway) "If you lift the lever, without any basket or portafilter in the group, does water come out?" 

 

@Proov - ^^^^

Yes i have some water in the blind filter or if remove the portafilter, i see some steam and a bit of water.

19 minutes ago, DavecUK said:

@Proov  I think the system is airlocked...when you put the filter in I think it may have been dry and airlocked the system.

  • Remove any filter
  • fill the tank completely
  • Remove the portafilter
  • raise the lever to get water flowing through the group

Thank you Dave, i hope it will fix the problem :) i just switched on the MaraX to try it :D i'll be back soon (with good news i hope ahah)

Link to comment
Share on other sites

If you have an airlock, you need to prime the circuit again. Keep the lever up for approx. 1 minute. If no water comes out, wait another 2 minutes and try again. 

Don't let the pump run for too long otherwise you risk burning it. 

Also, make sure the tank itself does not have any blockages at the bottom so the water can actually leave the tank. 

Current: Lelit Elizabeth / Niche Zero / VST baskets / Distilled water + 100mg NaCO3/L

Previous: Gaggia Classic | Eureka Mignon | Rocket Cellini Evo | Profitec 700 | Profitec T-64 | Gene Cafe CBR-101 | Kinu M68 | Feldgrind 2 | La Pavoni Europiccola 2012

Also at: CoffeeTime Forum & Niche Zero Owners Group

 

Link to comment
Share on other sites

@Proov There is only 3 things it can be, because in your video, you don't mention any other symptoms:

  • Air in the brew circuit
  • Pump Failed
  • Autofill solenoid jammed in the boiler fill position (that would be obvious within a very short time, so I don't think it's this)

Occams razor applies

Edited by DavecUK

CFUK, the biggest, best and most friendly forum in the UK...with a wealth of knowledge among its many members.

 

 

Link to comment
Share on other sites

2 hours ago, MediumRoastSteam said:

If you have an airlock, you need to prime the circuit again. Keep the lever up for approx. 1 minute. If no water comes out, wait another 2 minutes and try again. 

Don't let the pump run for too long otherwise you risk burning it. 

Also, make sure the tank itself does not have any blockages at the bottom so the water can actually leave the tank. 

How do i prime the circuit ? by simply keep the lever up during a certain amount of time ? I have some water but a little quantity (but more steam than when everything worked well). i'll do an another video tomorow to show you.

 

2 hours ago, DavecUK said:

@Proov There is only 3 things it can be, because in your video, you don't mention any other symptoms:

  • Air in the brew circuit
  • Pump Failed
  • Autofill solenoid jammed in the boiler fill position (that would be obvious within a very short time, so I don't think it's this)

Occams razor applies

Ok, and to remove the air in the circuit, the only way is to prime the circuit like @MediumRoastSteam said ? I'll try it tomorow :)

Thank you guys

  • Like 1
Link to comment
Share on other sites

@Proov - yes. You want the pump to pump water through the circuit. 

but first, please check that water is actually getting to the pump as I said. I.e: make sure the tank outlet is not obstructed in any way.

Current: Lelit Elizabeth / Niche Zero / VST baskets / Distilled water + 100mg NaCO3/L

Previous: Gaggia Classic | Eureka Mignon | Rocket Cellini Evo | Profitec 700 | Profitec T-64 | Gene Cafe CBR-101 | Kinu M68 | Feldgrind 2 | La Pavoni Europiccola 2012

Also at: CoffeeTime Forum & Niche Zero Owners Group

 

Link to comment
Share on other sites

I tried this morning to prime the circuit with the lever up for 2 minutes, but same outcome: 0 bars (or 0,5 bars). I actually have some water that goes to the group, I have already wasted 1 quart of the water tank ^^ (i'll record a video this evening to show you). Is there an efficient way to check the tank outlet is not obstructed in any way ?

Link to comment
Share on other sites

19 hours ago, MediumRoastSteam said:

Keep the lever up for approx. 1 minute. If no water comes out, wait another 2 minutes and try again. 

Don't let the pump run for too long otherwise you risk burning it. 

@Proov  - I'll quote my own post. You'll damage the machine if you keep ignoring advice 🙂 

Current: Lelit Elizabeth / Niche Zero / VST baskets / Distilled water + 100mg NaCO3/L

Previous: Gaggia Classic | Eureka Mignon | Rocket Cellini Evo | Profitec 700 | Profitec T-64 | Gene Cafe CBR-101 | Kinu M68 | Feldgrind 2 | La Pavoni Europiccola 2012

Also at: CoffeeTime Forum & Niche Zero Owners Group

 

Link to comment
Share on other sites

55 minutes ago, Proov said:

, I have already wasted 1 quart of the water tank ^^

You need to think about this pragmatically. We already mentioned this, but your answers don't seem to follow what it's asked of you. Sorry to be direct, btw, I'm just trying to help.

So, this is what we know:

- You said that 1/4 of the water in the tank has been wasted. 
- You said "I actually have some water that goes to the group"
- When asked if water entered the drip tray you said "I have some water but not too much"

 

You need to ask yourself where that 1/4 of the water in the tank has gone. It is either overfilling the service boiler (steam boiler), gone into the drip tray or very little is tricking via the group/venting, or it's under the machine.

If it's overfilling the steam boiler, it would be under the drip tray - but, based on your video, I don't think that's happening.

 

My vote is that you have an obstruction on the outlet of the tank, and I am assuming that 1/4 of water has ended up in the group. 

 

Current: Lelit Elizabeth / Niche Zero / VST baskets / Distilled water + 100mg NaCO3/L

Previous: Gaggia Classic | Eureka Mignon | Rocket Cellini Evo | Profitec 700 | Profitec T-64 | Gene Cafe CBR-101 | Kinu M68 | Feldgrind 2 | La Pavoni Europiccola 2012

Also at: CoffeeTime Forum & Niche Zero Owners Group

 

Link to comment
Share on other sites

On 23/09/2021 at 16:07, MediumRoastSteam said:

You need to think about this pragmatically. We already mentioned this, but your answers don't seem to follow what it's asked of you. Sorry to be direct, btw, I'm just trying to help.

So, this is what we know:

- You said that 1/4 of the water in the tank has been wasted. 
- You said "I actually have some water that goes to the group"
- When asked if water entered the drip tray you said "I have some water but not too much"

 

You need to ask yourself where that 1/4 of the water in the tank has gone. It is either overfilling the service boiler (steam boiler), gone into the drip tray or very little is tricking via the group/venting, or it's under the machine.

If it's overfilling the steam boiler, it would be under the drip tray - but, based on your video, I don't think that's happening.

 

My vote is that you have an obstruction on the outlet of the tank, and I am assuming that 1/4 of water has ended up in the group. 

 

Nah dont be sorry it's fine. I'm french so i dont speak very well in english, i try to describe as much as possible, but this is very technical, i can miss some things :D Anyway, thanks for helping 🙏

Tomorow i'll have all the time i need to do more tests and to find if i have an obstruction between the water tank and the pump. I also bought a 60ml syringe today, maybe it will help if i dont find any obstruction ?

  • Like 1
Link to comment
Share on other sites

Hello, some news :)

i'me sure there is no obstruction. I checked everything from the water tank to the pump. I also removed the limestone in the flex pipe to be sure.

I injected some water into the pump with a 60ml syringe, evrything comes out in the drip tray.

So it might be the pump ? all the flex pipe on the top of the machine are empty. Is it normal ?

Link to comment
Share on other sites

@Proov If everything comes out of the expansion valve which leads to the drip tray it would indicate the pump is making over 9 bar.

Fill the tank, run the pump against a blind filter...is water coming out of the little pipe that leads into the drip tray and filling up the drip tray. Do just this test and nothing else...then report back. Do a video is you can, upload to youtube as unlisted and link here.

  • Thanks 1

CFUK, the biggest, best and most friendly forum in the UK...with a wealth of knowledge among its many members.

 

 

Link to comment
Share on other sites

It seems that the pump is not sucking any water (see 0:44) or very little. I’m not sure how water ends at the group though. Maybe it’s sucking very little water.

 

 

Current: Lelit Elizabeth / Niche Zero / VST baskets / Distilled water + 100mg NaCO3/L

Previous: Gaggia Classic | Eureka Mignon | Rocket Cellini Evo | Profitec 700 | Profitec T-64 | Gene Cafe CBR-101 | Kinu M68 | Feldgrind 2 | La Pavoni Europiccola 2012

Also at: CoffeeTime Forum & Niche Zero Owners Group

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...