Jump to content
IGNORED

Crem one 2b r-lfpp


Recommended Posts

Hello good night and greetings from Spain. I am a new owner of the cream one 2 boiler r-lfpp and have noticed a rare noise when working with pre-infusion of 10 according to or below it or some profile that requires a quick rise in pressure. Has this happened to anyone else?  

I'm sorry about my English translation. 

Link to post
Share on other sites
10 hours ago, velezmey said:

Hello good night and greetings from Spain. I am a new owner of the cream one 2 boiler r-lfpp and have noticed a rare noise when working with pre-infusion of 10 according to or below it or some profile that requires a quick rise in pressure. Has this happened to anyone else?  

I'm sorry about my English translation. 

A video to show the noise / what is happening would help.

Link to post
Share on other sites

@velezmey  - for reference, another member also had issues. Not sure if that’s anything similar to what you are having:

Worth a read around a few posts after that as some noises are perfectly common and normal. 

Current: Lelit Elizabeth / Niche Zero / VST baskets / Distilled water + 100mg NaCO3/L

Previous: Gaggia Classic | Eureka Mignon | Rocket Cellini Evo | Profitec 700 | Profitec T-64 | Gene Cafe CBR-101 | Kinu M68 | Feldgrind 2 | La Pavoni Europiccola 2012

Also at: CoffeeTime Forum & Niche Zero Owners Group

 

Link to post
Share on other sites
Posted (edited)

@velezmey Read this carefully, watch my video.

It doesn't like to my post correctly, so I have reproduced it here. Below was my reply to someone else.

As for the pump noise, you only did one video, which makes it very difficult for diagnostics, but that type of pump in the Crem running full flow at 24V, does get noisy, I said so in my review. It's the nature of the pump. This get a bit technical, but It's important people understand it....and I'm talking about the software on the machine I reviewed, which has changed a little. There is the potential for user misoperation...most likely nothing wrong with the pump at all.

On service boiler autofill it's a low pressure high flow situation = mitigation pump max voltage reduced, results in slower autofill but much less noise

User misoperation, leaving the lever up without the pump running (especially with the service boiler on)  will create a brew boiler void and brief noisy pump, ruining a profile= mitigation, correct use of machine, and/or remove preheat system, or design same system as Vesuvius where preheat mechanically disconnects when the pump stops running

Explanation

Because preheat is used service boiler pressure can be 1.3 to 1.5 bar or higher, and because the actual ideal offset is so low at 7C (my findings), the brew boiler is generally at 100 ish or zero positive pressure. If the lever is left down after the pump stops running at the end of a shot, with no pressure in the system a void will immediately develop in the brew boiler. This is because some water in brew water HX preheat flashes off to steam until the pressure equalises.

When the lever is next lifted, the pump runs very, very fast to fill this void, with almost no pressure and creates that brief noise...which also fecks up a profile, because the water used in filling the void becomes part of the shot volume calculations for any profile.

It's why I always set my profiles to run on slightly beyond the volume I want in the programming. It's very, very important to lower the lever before the profile stops or you get a void as described above, and I advised Crem to put this in the instructions. So when the lever is flashing lower it with perhaps 1 second left on the profile.

Here is the same noise on my machine (which is near silent in all the videos I published). I PURPOSELY induced a void in the brew boiler by leaving the lever up without the pump running, it can also happen if you lift the lever without a profile being properly selected (see my videos, where I made that mistake). You can see my machine made the same brief noise  Jakes machine did. Then went quiet after the void was filled....once filled it of course stays filled.

 

P.S. I didn't do too much more with the Crem, I wanted to make more videos, showing profile editing etc.. and actually did do one with all the advanced settings, then they changed everything, so it wasn't really valid, took me 5 hours to make and edit it. Working with a large corporate was difficult and they basically ran me out of time. It's not like working with the owner of a company.

In the end I moved on to other projects and simply have not had the time to return to the crem machine. Over the next few months I am going to make time to revisit it and update some stuff, my review and do some profile editing, plus video the advanced settings process.

https://coffeeforums.co.uk/topic/59981-next-step-up-from-gaggia-classic-pro/?do=findComment&comment=842492

 

Edited by DavecUK

I don’t like – Sticks and Stones, beans that are sour, green…or rancid (horrible). Quakers hide until you roast them, then they scream out at you in the cooling tray, pick em out and flick them in the bin.. Lifes too short for bad coffee!

Link to post
Share on other sites

@velezmey Does it always make a noise in that profile?

if the service boiler is off and cold...doles it make a noise

I don’t like – Sticks and Stones, beans that are sour, green…or rancid (horrible). Quakers hide until you roast them, then they scream out at you in the cooling tray, pick em out and flick them in the bin.. Lifes too short for bad coffee!

Link to post
Share on other sites

@DaveCIt's the first time I've used this profile. When I use very gradual or smooth climb profiles it makes no noise, even with the steam boiler on and if I use GSP mode with the pre-infusion from 15 to 30 seconds it does not make any noise yet with the steam boiler on. @DavecUK

Link to post
Share on other sites
1 minute ago, velezmey said:

@DaveCIt's the first time I've used this profile. When I use very gradual or smooth climb profiles it makes no noise, even with the steam boiler on and if I use GSP mode with the pre-infusion from 15 to 30 seconds it does not make any noise yet with the steam boiler on. @DavecUK

OK, perhaps it's worth gathering more data when you have used this profile for a while. There might have been a void in the brew boiler, perhaps not. It might do it every time, it might not...all the information tells us something. Insufficient information tells us nothing of much use.

For sure using any profile which requires the pump to immediately run at full power against no/limited resistance might generate some additional noise, that is the nature of the pump. Usually the jet in the top of the group offers sufficient resistance for this not to happen, unless the profile is extreme. I am not clear on what the initial part of your profile is. You mentioned a preinfusion of 10, 10 what?

 

I don’t like – Sticks and Stones, beans that are sour, green…or rancid (horrible). Quakers hide until you roast them, then they scream out at you in the cooling tray, pick em out and flick them in the bin.. Lifes too short for bad coffee!

Link to post
Share on other sites

This ks a known issue, nothing to do with the user. 

Crem have a repair for it, bella barista know of the issue as they have sold a few kf these and had customers complaints. 

One guy abroad got a refund already, as did i, not actually back in my back yet but that's another issue..

Imo if you haven't had it long get back to your retailer and ask them to speak to crem for the fix

Way too early for this sh...

Link to post
Share on other sites
10 minutes ago, Cuprajake said:

This ks a known issue, nothing to do with the user. 

Crem have a repair for it, bella barista know of the issue as they have sold a few kf these and had customers complaints. 

One guy abroad got a refund already, as did i, not actually back in my back yet but that's another issue..

Imo if you haven't had it long get back to your retailer and ask them to speak to crem for the fix

Crem will repair all of machines?

Link to post
Share on other sites
Posted (edited)

This is the profile in use:

TYPE:P
INDEX: 1
NAME:LEVER L
ML: 110
TIME:  40
 0: 3.5
 1: 3.5
 2: 3.5
 3: 3.5
 4: 3.5
 5: 3.5
 6: 3.5
 7: 4.0
 8: 8.0
 9: 8.0
10: 8.0
11: 8.0
12: 8.0
13: 8.0
14: 7.5
15: 7.5
16: 7.5
17: 7.0
18: 7.0
19: 6.5
20: 6.5
21: 6.5
22: 6.5
23: 6.0
24: 6.0
25: 5.5
26: 5.5
27: 5.0
28: 5.0
29: 4.5
30: 4.0
31: 0.0
32: 0.0
33: 0.0
34: 0.0
35: 0.0
36: 0.0
37: 0.0
38: 0.0
39: 0.0
40: 0.0
41: 0.0
42: 0.0
43: 0.0
44: 0.0
45: 0.0
46: 0.0
47: 0.0
48: 0.0
49: 0.0
50: 0.0
51: 0.0
52: 0.0
53: 0.0
54: 0.0
55: 0.0
56: 0.0
57: 0.0
58: 0.0
59: 0.0

Edited by Minetti
Link to post
Share on other sites
17 minutes ago, ZAPA said:

Crem will repair all of machines?

For £2300 you would like to think so. 

Its frustrating because there a good machine bar this issuse 

Way too early for this sh...

Link to post
Share on other sites

I thought it was my profile i created but i used a wll profile 'sweet bump' same issue

Way too early for this sh...

Link to post
Share on other sites
4 minutes ago, Cuprajake said:

For £2300 you would like to think so. 

Its frustrating because there a good machine bar this issuse 

Yes, it is

Link to post
Share on other sites

@Cuprajake did they say what the problem is? 

I don’t like – Sticks and Stones, beans that are sour, green…or rancid (horrible). Quakers hide until you roast them, then they scream out at you in the cooling tray, pick em out and flick them in the bin.. Lifes too short for bad coffee!

Link to post
Share on other sites
4 minutes ago, DavecUK said:

@Cuprajake did they say what the problem is?

When i got the crem i joined a owners group, 

Members were already experiencing problems from around the world one guy, a member on here also bought from bb was having the issue. I gave them the exact repsonse you did. As advice 

I got my machine from bb and had the issue right away. 

The group also has a guy from bb called martin on it who has said they are well aware of it and crem have a fix but haven't shipped it yet, which pees me off cos im still £2300 out of pocket until atleast the 25of may as my refund is pending on paypal, 

They sent the machine knowing full well there were issuses 

Its something to do with s solenoid and rturn 

I came off the group when the crem went back 

Way too early for this sh...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...