Jump to content
Sign in to follow this  
Hockeykezza

Sage express machine - no pressure at all

Recommended Posts

We have the sage express coffee machine and there is no pressure at all. We have tried it without beans to check and there is nothing. A little dribble and no pressure. We have cleaned it fully and it is no better. Help, what do we do?

Share this post


Link to post
Share on other sites
10 hours ago, Hockeykezza said:

We have the sage express coffee machine and there is no pressure at all. We have tried it without beans to check and there is nothing. A little dribble and no pressure. We have cleaned it fully and it is no better. Help, what do we do?

Speak to sage! 
Sounds like your machine needs fixing. 


La Pavoni Europiccola - Mignon Manuale - La Pavoni Zip - Gaggia Classic - Nanopresso - Osmio Zero

Share this post


Link to post
Share on other sites
On 01/08/2020 at 22:26, Hockeykezza said:

We have the sage express coffee machine and there is no pressure at all. We have tried it without beans to check and there is nothing. A little dribble and no pressure. We have cleaned it fully and it is no better. Help, what do we do?

I have the same issue with a Duo Temp Pro (the smaller machine without a gauge). Replaced original pump with a brand new ELKA EP5 pump, no joy. Out of warranty and no professional repair service anywhere close. Still in the process of DIY diagnosis and repair. 

First thing to check is the pump. Was there a change in pump noise?

Are you getting any water/steam out of the steam wand?

Share this post


Link to post
Share on other sites

Hi, yes we are getting steam out of the wand.  The noise it makes is different to what it used to be, but there is still a noise like it is working.  We had to do a test that Sage gave us and that they said without beans we should get 100ml of water, we didn't even get 50ml and pressure should be at 12 o'clock but ours didn't get to 10 o'clock.  We do have a couple of repairers locally so I am getting quotes.  First one was £28+VAT but they don't know how long it will take until they see the machine.  Just waiting for the second quote now.

Share this post


Link to post
Share on other sites

I just fixed my machine which had a similar issue (Duo Temp Pro) and posted the fix in my thread here. The inlet hose going from the boiler to the grouphead assembly was blocked. Maybe you'll find it useful. Good luck.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • About
    Coffee Forums UK is the UK's premier coffee forum Started in June 2008 by Glenn Watson, we now have more than 24000 mainly UK based members, and welcome more than 3000 members and visitors from around the world each day! With strategic investment and digital expertise from the Jackson Lockhart team (Tait Pollack and Adam Bateman), we are taking Coffee Forums UK to the next level, and are delighted to share the journey with you.

    New Members:
    We are often referred to as the friendliest forum on the web and we look forward to welcoming you onboard. Please read our Terms of Use. We stick by them, existing members please familiarise yourselves with them.

    Advertising

    Coffee Forums Media Kit

    Click Here To Buy Advertising Space 
    £100 p/m when paid yearly, up-to: 690000 banner impressions per month!

     

    coffee-subscription-mini.png

    Become a friend of CFUK
    Buy Us A Monthly Coffee (massive thank you!) 

     

    Donate / Sponsor

    Click Here To Donate (big thank you!)

    Get Your Supporter Badge Today (per year)

    image.png



    Coffee Forums Logo
     

×
×
  • Create New...