Jump to content
IGNORED

Auber PID Thermocouple wire pulled out.....


Recommended Posts

Ok all, was troubleshooting a problem on my gaggia, and in removing the boiler I pulled one of the wires out of the auber thermocouple.  There's no way to fix this is there?  Not sure what goes into soldering those wires but looks like it's covered with some heat resistant silicone over the top, so wondering if it's just a matter of soldering those wires back to the housing or if it's more complicated than that from a calibration perspective.

Thanks,Andrew

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • About
    Coffee Forums UK is the UK's premier coffee forum Started in June 2008 by Glenn Watson, we now have more than 24000 mainly UK based members, and welcome more than 3000 members and visitors from around the world each day! With strategic investment and digital expertise from the Jackson Lockhart team (Tait Pollack and Adam Bateman), we are taking Coffee Forums UK to the next level, and are delighted to share the journey with you.

    New Members:
    We are often referred to as the friendliest forum on the web and we look forward to welcoming you onboard. Please read our Terms of Use. We stick by them, existing members please familiarise yourselves with them.


    Advertising

    Coffee Forums Media Kit

    Click Here To Buy Advertising Space 
    £100 p/m when paid yearly, up-to: 690000 banner impressions per month!


    Donate / Sponsor

    Get Your Supporter Badge Today (per year)

    image.png



    Coffee Forums Logo
     

×
×
  • Create New...