Jump to content

Recommended Posts

  • Replies 627
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I think there's this post which already has done a great job for the MaraX - I am quoting a bit of it at the bottom of this post, which details what tools are needed. Essentially, the same would apply

awesome to see the level of assistance on the forum 🙂 

Here it is, pride of place in a new kitchen.

Posted Images

12 hours ago, Sibling Chris said:

I’ve actually been a bit reticent with the smart plug thing. Concerned a little in terms of security and not knowing where in the cloud my settings and details are going. I’m generally not a Luddite but I am a bit risk averse I would say. So I ordered a digital timer instead, overall much bigger but slimmer than the vast majority of smart plugs so for me that helps. Will see how,I get on with it, can always return via Amazon easily enough if it doesn’t pan out 🙂

if youre worried about that get a big brand one like the tp-link

  • Like 1
Link to post
Share on other sites

Had a TP-link when I had the Profitec-700 and highly recommend it.

  • Like 1

Current: Lelit Elizabeth / Niche Zero / VST baskets / Distilled water + 100mg NaCO3/L

Previous: Gaggia Classic | Eureka Mignon | Rocket Cellini Evo | Profitec 700 | Profitec T-64 | Gene Cafe CBR-101 | Kinu M68 | Feldgrind 2 | La Pavoni Europiccola 2012

Also at: CoffeeTime Forum & Niche Zero Owners Group

 

Link to post
Share on other sites
17 hours ago, thusband said:

I bought a smart plug but couldn't get it to recognize my network. Just as well as it would have been overkill. I ended up buying this one and it's been perfect for a year and half.

 

Yeah I have one of those I use for Christmas lights, but it’s really too chunky to have in the kitchen where space is at a premium. Not sure if the digital one I ordered will but much different but it’s supposedly only 2.3cm deep. Ideally I’d like a smart socket rather than plug….but there is nothing available that matches my relatively new kitchen and I’m loathe to stick a bright white one in and mess with the design. Hence my comment about a smart kettle lead if anyone made one being a good idea imho
 

have read that most smart plugs work on 2.4ghz wifi, so where you have a router that offers up both that and 5ghz there can be issues. But I think there are ways around it. Some report if you temporarily switch 5ghz off and allow the plug to connect , then afterwards when 5ghz is switched back on all is good. The other option is to separate them with individual network names (SSID)

 

sorry this is off topic from the bianca….consider my wrists slapped 🙄

Edited by Sibling Chris
Link to post
Share on other sites
7 hours ago, MediumRoastSteam said:

Had a TP-link when I had the Profitec-700 and highly recommend it.

Agreed. That's what I'm using now with my Bianca, app is user friendly and a lot better than some other brands I've used.

Link to post
Share on other sites
  • 2 weeks later...

Hi all, 

 

Just wondering if anyone has encountered the following issue? 

I got the bianca a couple of days ago. Filled the tank, pulled a few shots and eventually had to refill (had to refill sooner than usual, but for the first time I'm assuming the service boiler took the lions share initially so not worried) . So duly refilled, went back to pulling a few more shots. Pulled another couple for breakfast yesterday and then another midday. 

Came down this morning, turned it on bleary eyed and wondered off whilst it warmed up. Came back 30 mins later and noticed the machine was still cold. Checked the display and it's telling me it's low on water. Thought that was weird. Check the tank and it's still 2/3rds full. Tried reseating it, tried topping it up, turned it off on. Turned the service boiler on off. Nothing, can't get the refill warning to clear. 

Can anyone shed any light on this? Slightly frustrated given its less than 48hrs old! 

Edit: I should add I've had the service boiler turned off by default.

1 checked the float in the tank isn't stuck. 

2 checked there's no air lock in the pipes of the tank

3 tried a reset on the LCC

Thanks 

Edited by BruceB
  • Like 1
Link to post
Share on other sites

Check the connector, black cable with two jack plugs. Connects tank level sensor to machine. Ensure each end well connected.

  • Like 2
  • Thanks 1

899161310_ricehaiku.JPG.d69e44c11eab9645400547eea500ba1c.JPG

 

Link to post
Share on other sites
26 minutes ago, DavecUK said:

Check the connector, black cable with two jack plugs. Connects tank level sensor to machine. Ensure each end well connected.

Perfect! Sorted, I hadn't realised that was a double ended connector, the one underneath the machine was loose.

Credit to  Bella Barista who I had just contacted once they opened this morning, they were going to arrange collection and replacement with no issue.

Thanks @DavecUK for saving a load of hassle!

  • Like 2
Link to post
Share on other sites
1 hour ago, DavecUK said:

Check the connector, black cable with two jack plugs. Connects tank level sensor to machine. Ensure each end well connected.

Sorry @DavecUK I should have asked in the last post, if I did a reset of the LCC will that have removed the settings Bella Barista would have setup when they checked the machine? If so I think I can go find them on your write up of the machine and redo them in the advanced menu.

Link to post
Share on other sites

@BruceBhttps://coffeeequipmentreviews.wordpress.com/2018/07/17/lelit-bianca/

look up “Brew Temperature & PID settings” and “Lelit Control Centre (LLC)”

there’s one setting you may want to turn on, which is to display the actual temperature rather than the pre-set target temperature. I think it’s “TR” in the advanced menu. 

 

Current: Lelit Elizabeth / Niche Zero / VST baskets / Distilled water + 100mg NaCO3/L

Previous: Gaggia Classic | Eureka Mignon | Rocket Cellini Evo | Profitec 700 | Profitec T-64 | Gene Cafe CBR-101 | Kinu M68 | Feldgrind 2 | La Pavoni Europiccola 2012

Also at: CoffeeTime Forum & Niche Zero Owners Group

 

Link to post
Share on other sites
41 minutes ago, BruceB said:

Sorry @DavecUK I should have asked in the last post, if I did a reset of the LCC will that have removed the settings Bella Barista would have setup when they checked the machine? If so I think I can go find them on your write up of the machine and redo them in the advanced menu.

You should be able to, there might even be a video of it on my site...just be careful as the software has been revised on Bianca and there may be extra settings I don't cover.

I do actually have new firmware for my LCC, but I have not got around to installing it yet. My Bianca is currently mothballed...it's a prototype and I need to bring it up to production spec with a replacement Gicar, (and firmware), slight rewire and a reflassh of my LCC to latest firmware, which I can of course do....Just time.

  • Thanks 1

899161310_ricehaiku.JPG.d69e44c11eab9645400547eea500ba1c.JPG

 

Link to post
Share on other sites

Hi All,

 

I've just joined Club Bianca - what a lovely looking machine.  It'll be a little while before my grinder arrives but of course I couldn't delay setting up the shiny shiny and just wanted to make sure the basics were working.  I won't even have scales until later today....

I threw in the only pre-ground coffee I had in the house (designed for cafetières) just to check all the pumps and dials working.  The group head pressure guage only moved a shade to 1 bar - I'm guessing because it's just too coarse a grind to provide any resistance?

Are there any forum favourites for espresso pre-ground until the Niche arrives?

 

Thanks all.

  • Like 1
Link to post
Share on other sites
Hi All,
 
I've just joined Club Bianca - what a lovely looking machine.  It'll be a little while before my grinder arrives but of course I couldn't delay setting up the shiny shiny and just wanted to make sure the basics were working.  I won't even have scales until later today....
I threw in the only pre-ground coffee I had in the house (designed for cafetières) just to check all the pumps and dials working.  The group head pressure guage only moved a shade to 1 bar - I'm guessing because it's just too coarse a grind to provide any resistance?
Are there any forum favourites for espresso pre-ground until the Niche arrives?
 
Thanks all.
I'm not sure any pre-ground coffee will get you a decent espresso
  • Like 1
  • Thanks 1
Link to post
Share on other sites
1 hour ago, crazyp said:

Hi All,

 

I've just joined Club Bianca - what a lovely looking machine.  It'll be a little while before my grinder arrives but of course I couldn't delay setting up the shiny shiny and just wanted to make sure the basics were working.  I won't even have scales until later today....

I threw in the only pre-ground coffee I had in the house (designed for cafetières) just to check all the pumps and dials working.  The group head pressure guage only moved a shade to 1 bar - I'm guessing because it's just too coarse a grind to provide any resistance?

Are there any forum favourites for espresso pre-ground until the Niche arrives?

 

Thanks all.

It won’t work. Most pre-ground coffee are stale, and will be more permeable and offer no resistance. You can try some “espresso ground” from a Roastery - try Rave -  but I never seen it working. 
 

Ps: nice machine.

Edited by MediumRoastSteam
  • Thanks 1

Current: Lelit Elizabeth / Niche Zero / VST baskets / Distilled water + 100mg NaCO3/L

Previous: Gaggia Classic | Eureka Mignon | Rocket Cellini Evo | Profitec 700 | Profitec T-64 | Gene Cafe CBR-101 | Kinu M68 | Feldgrind 2 | La Pavoni Europiccola 2012

Also at: CoffeeTime Forum & Niche Zero Owners Group

 

Link to post
Share on other sites

Welcome to the club, I’m sure you won’t be disappointed with the Bianca.  I tried pre-ground once but resulted in the shot pulling too fast and tasting very sour.  This was shop bought mind so pre-ground from a good roaster may give better results.

  • Thanks 1
Link to post
Share on other sites

Question for owners - VST basket size compatibility. I’m enjoying the bottomless portafilter with a 18g VST basket but fancy trying a larger one for some milk based drinks - does the 22g VST fit the lelit bottomless portafilter? I notice it has a lip and wanted to check if anyone had issues with the 22g basket before I order. 

Link to post
Share on other sites

I have a Lelit original bottomless portafilter for my MaraX which has a lip. The 22 VST basket fits it fine. I assume the one that came with the Bianca is the same metal work but just a different handle. Of course YMMV. 

Coffee. Because murder is wrong. 

Link to post
Share on other sites
6 hours ago, Dallah said:

I have a Lelit original bottomless portafilter for my MaraX which has a lip. The 22 VST basket fits it fine. I assume the one that came with the Bianca is the same metal work but just a different handle. Of course YMMV. 

Thanks. Would be odd if they were radically different. My attempt at measuring suggests it should just fit. Think I’ll chance it and see what happens. 

  • Like 1
Link to post
Share on other sites

Hi All,

I just picked up a Lelit Bianca and attempted setup this afternoon but ran into a problem that won't let me use the machine and I was hoping someone here might have encountered it before or might know how to get around it.

Issue description (TL/DR) On initial setup, I'm stuck between the machine asking for more water, filling it with tap water, then the machine emptying the tank into the drip tray via the OPV until the machine asks for more water again.

Issue description

During initial setup, I installed the water softener filter and filled the water tank with half RO and tap water as my water is quite hard here in Canada. I went through the initial step for the first time use by opening up the grouphead for 30 seconds then closing it. After the tank was drained to fill the boilers, the LCC shows the temperature at 11C. [This like likely the TIFU part] At this point I looked at the tank and saw it was empty so I removed the water tank and added water, and put the tank back in. The LCC is still displaying to the heating icon showing it's going up to 15C but at the same time it started purging the water tank into the drip tray via the OPV. Before it started overflowing the drip tray, I had to shut it down. Now every time I turn it back on it drains the water tank until it is empty and the LCC changes back to the missing water icon. It's now in a state where it will repeat missing water > add water > drains water into drip tray until empty > missing water.

I've tried:

  • Factory resetting (+ sign with power button while the machine is off) then redoing the steps but the water starts flushing from the tank through the OPV as soon as the 30 second groupheads open is completed.
  • Using only tap water as well in the tank
  • I've also reached out to Lelit as well as the company I bought the machine from to create support tickets but don't expect anything on the weekend.

Any help or insight would be extremely helpful as I was super excited to get going on the Bianca after upgrading from 4 years on the BBE.

Thanks!

Edited by RandyC
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • About
    Coffee Forums UK is the UK's premier coffee forum Started in June 2008 by Glenn Watson, we now have more than 24000 mainly UK based members, and welcome more than 3000 members and visitors from around the world each day! With strategic investment and digital expertise from the Jackson Lockhart team (Tait Pollack and Adam Bateman), we are taking Coffee Forums UK to the next level, and are delighted to share the journey with you.

    New Members:
    We are often referred to as the friendliest forum on the web and we look forward to welcoming you onboard. Please read our Terms of Use. We stick by them, existing members please familiarise yourselves with them.


    Advertising

    Coffee Forums Media Kit

    Click Here To Buy Advertising Space 
    £100 p/m when paid yearly, up-to: 690000 banner impressions per month!


    Donate / Sponsor

    Get Your Supporter Badge Today (per year)

    image.png



    Coffee Forums Logo
     




×
×
  • Create New...