Jump to content

Recommended Posts

2 minutes ago, jonr2 said:

yes so i have noticed that happening - like 1 drip per 2-5 mins or so

Mine is more like 1 drip per 5-10 secs. But perhaps it will improve.

 

Not to mention another thing that I'd need to change (but not today..). The paddle, when completely to the right, still allows for water to flow through the grouphead. As far as I understand, it shouldn't (also cause I can't really do pre-infusion if it doesn't stop the water flow..).

Is yours working like this or?

Edited by Baffo
Link to post
Share on other sites
  • Replies 617
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I think there's this post which already has done a great job for the MaraX - I am quoting a bit of it at the bottom of this post, which details what tools are needed. Essentially, the same would apply

awesome to see the level of assistance on the forum 🙂 

Here it is, pride of place in a new kitchen.

Posted Images

1 minute ago, Baffo said:

Mine is more like 1 drip per 5-10 secs. But perhaps it will improve.

 

Not to mention another thing that I'd need to change (but not today..). The paddle, when completely to the right, still allows for water to flow through the grouphead. As far as I understand, it shouldn't (also cause I can't really do pre-infusion if it doesn't stop the water flow..).

Is yours working like this or?

oh yeah i would wait and see what happens with the drip over time - leave it on for a while and see

 

on the paddle side - if you go to the videos mentioned in the handbook - one of them is about adjusting the paddle correctly i think - but i havent done anything with mine yet - just focusing on pulling 'normal' shots - sorry i can't be more help 😞

  • Like 1
Link to post
Share on other sites

It's fine, you've been very helpful already.. I'll see what happens with the machine tomorrow morning, if it puffs for just a handful of seconds then it's fine I guess.. But would be nice to understand whether it should do *any* puffing at all. If it's not harming the machine and it's safe, then all good.. Still don't understand what went wrong the first time.

Sir @DavecUK if you have time can you comment on this? You have used the Bianca so I'm sure you'll know. 

Edited by Baffo
  • Like 1
Link to post
Share on other sites

@Baffo Yeah it's all good, I actually purchased the prototype (I had my reasons and was flush with cash then), so mine might not vent from the vacuum breaker into the drip tray. Yours looks perfectly normal and you get a little show as well....count yourself lucky my man.

  • Like 2

Nothing here...

 

Link to post
Share on other sites
5 minutes ago, DavecUK said:

@Baffo Yeah it's all good, I actually purchased the prototype (I had my reasons and was flush with cash then), so mine might not vent from the vacuum breaker into the drip tray. Yours looks perfectly normal and you get a little show as well....count yourself lucky my man.

Phew, thanks Dave. I will see if tomorrow it stops after a few seconds, and if it does, then no more anger, and back to watching your great videos on how to set the paddle correctly. 

  • Like 1
Link to post
Share on other sites
1 hour ago, Baffo said:

Put me off a little bit from buying a Solo grinder tbh. Anyway, I'll call first thing on Monday. I've already emailed with the evidence. 

@jonr2 is yours working flawlessly? They must be from the same batch. 

I emailed them twice about a couple of minor things (including a missing user guide) with mine and have yet to hear back a month later. They were much more responsive pre-sale...... 

I’d recommend taking the water tank off as I moved mine recently to the side (great feature) a few months into ownership and discovered a nice small dent in the back panel which was hidden by the tank previously. Minor aesthetic issue undoubtedly but not hugely impressive QC. 

  • Like 1
Link to post
Share on other sites
13 minutes ago, Baffo said:

Phew, thanks Dave. I will see if tomorrow it stops after a few seconds, and if it does, then no more anger, and back to watching your great videos on how to set the paddle correctly. 

made a series of 8 specials (I think it was 😎 ) Unlisted and linked to in the user guide only. In fact If I ever bring Bianca back into service, I would probably have to watch them myself.

Edited by DavecUK
  • Like 1

Nothing here...

 

Link to post
Share on other sites
53 minutes ago, Baffo said:

But would be nice to understand whether it should do *any* puffing at all. If it's not harming the machine and it's safe, then all good

All HX and DBs will "puff" at the start. Lelit, Profitec, ECM, Rocket (at least the more modern ones) will vent the vacuum breaker to the drip tray, hence the puffing during the start up of the service boiler (steam boiler). The vacuum breaker will shut as soon as the water temperature reaches approx 100C. 

If yours doesn't do any "puffing" when idling, then all is well and there's no issues with your machine.  You could turn the machine on and check that now... As we are all waiting in anticipation to know what the verdict is!  😂

Current: Lelit Elizabeth / Niche Zero / VST baskets / Distilled water + 100mg NaCO3/L

Previous: Gaggia Classic | Eureka Mignon | Rocket Cellini Evo | Profitec 700 | Profitec T-64 | Gene Cafe CBR-101 | Kinu M68 | Feldgrind 2 | La Pavoni Europiccola 2012

Also at: CoffeeTime Forum & Niche Zero Owners Group

 

Link to post
Share on other sites
8 minutes ago, MediumRoastSteam said:

All HX and DBs will "puff" at the start. Lelit, Profitec, ECM, Rocket (at least the more modern ones) will vent the vacuum breaker to the drip tray, hence the puffing during the start up of the service boiler (steam boiler). The vacuum breaker will shut as soon as the water temperature reaches approx 100C. 

If yours doesn't do any "puffing" when idling, then all is well and there's no issues with your machine.  You could turn the machine on and check that now... As we are all waiting in anticipation to know what the verdict is!  😂

I think we're in the clear. It does it much less now, and then steam pressure ramps up nicely. 

I have no idea what happened as I have just done the startup procedure as the first time. But I suppose if something is working, then let's not question why?

Can anybody watch this and confirm? 

 

  • Like 1
Link to post
Share on other sites

@Baffo - Looks good to me, and this is exactly what it should be doing. My machines did (do) exactly the same. Gets to about 100C, water starts boiling, vapour is released and becomes under pressure. Vacuum breaker shuts and pressure starts rising. 

Also Baffo, do follow DavecUK's recommendation for PID settings and overall display settings. The temperature you see is NOT the actual temperature, but the set temperature. You can change that. 

Edited by MediumRoastSteam
  • Like 2

Current: Lelit Elizabeth / Niche Zero / VST baskets / Distilled water + 100mg NaCO3/L

Previous: Gaggia Classic | Eureka Mignon | Rocket Cellini Evo | Profitec 700 | Profitec T-64 | Gene Cafe CBR-101 | Kinu M68 | Feldgrind 2 | La Pavoni Europiccola 2012

Also at: CoffeeTime Forum & Niche Zero Owners Group

 

Link to post
Share on other sites
7 minutes ago, MediumRoastSteam said:

@Baffo - Looks good to me, and this is exactly what it should be doing. My machines did (do) exactly the same. Gets to about 100C, water starts boiling, vapour is released and becomes under pressure. Vacuum breaker shuts and pressure starts rising. 

Also Baffo, do follow DavecUK's recommendation for PID settings and overall display settings. The temperature you see is NOT the actual temperature, but the set temperature. You can change that. 

Thank you. Phew! I wonder what was wrong the first time. 

I will surely watch all of Dave's content in due time, thank you. 

Paddle will be the first fix, without preinfusion I'm struggling to get some beans not to be too acidic (I guess I had to start with the ones with strawberry jam flavour notes eh!) 

Link to post
Share on other sites
1 hour ago, Baffo said:

I think we're in the clear. It does it much less now, and then steam pressure ramps up nicely. 

I have no idea what happened as I have just done the startup procedure as the first time. But I suppose if something is working, then let's not question why?

Can anybody watch this and confirm? 

 

that looks exactly the same as mine - so far the changes i have made are:

KPC from 0.8 to 0.4 (push and hold + & - when switching on and you get to the right menu and it is the first option - push + once to get the number flashing and then - 4 times to get to 0.4)

Brew temp to 92 from 95 preset - guess this depends on the temp you want

I set the preinfusion to 5s on and 5s off - whilst i get used to the machine & the pump pressure seems set to 10 bar

Paddle seems ok, as in no water comes through when it is fully left

 

Good luck 🙂

 

  • Like 2
Link to post
Share on other sites
3 hours ago, Baffo said:

Thank you. Phew! I wonder what was wrong the first time. 

I will surely watch all of Dave's content in due time, thank you. 

Paddle will be the first fix, without preinfusion I'm struggling to get some beans not to be too acidic (I guess I had to start with the ones with strawberry jam flavour notes eh!) 

Now it’s time to put all your theory into practice 😄 

  • Like 3
Link to post
Share on other sites
11 hours ago, HVL87 said:

Now it’s time to put all your theory into practice 😄 

I would love to video it and document my journey so that the masses can laugh at me, but I don't quite have the video equipment. Perhaps I should resell the Niche on eBay in April and buy a Solo + some video equipment.. (and a car, probably)

Link to post
Share on other sites

Nobody asked for this. Nobody wanted this. 

Brewing / paddling whilst holding your phone can be confusing, was supposed to stop at 40g out (18g in) but got distracted haha. I think I might have ground too coarse or puck prep wasn't optimal (my rationale is that 1 it wasn't holding 2bar and 2 it struggled to reach 9 bar at full flow) but the shot turned not too bad.

Any comment and feedback welcome but please realise it's my first time after just watching videos, and having to hold the phone didn't help 🤣

 

 

Edited by Baffo
  • Like 2
Link to post
Share on other sites

Did goog buddy 

As soon as you start paddling time goes out the window and work of weight anyway 

I too was shocked hoe little movements can drastically change the pressure on the gauge. 

Super jealous of the bianca. 

Silence. Infact i mite sell the minima and upgrade. 

Well done 

  • Like 2
  • Thanks 1

Way too early for this sh...

Link to post
Share on other sites
13 minutes ago, Cuprajake said:

Did goog buddy 

As soon as you start paddling time goes out the window and work of weight anyway 

I too was shocked hoe little movements can drastically change the pressure on the gauge. 

Super jealous of the bianca. 

Silence. Infact i mite sell the minima and upgrade. 

Well done 

Yeah it's so silent that in the video you can even hear my breath with my morning stuffy nose 🤣

  • Like 2
Link to post
Share on other sites
49 minutes ago, Baffo said:

Yeah it's so silent that in the video you can even hear my breath with my morning stuffy nose 🤣

That was the only problem with the prototype I purchased, the pump is not as silent as the production machines....Must get around to fixing that...I'm pretty sure it's pump mountings. I should ask Lelit for a set of the current ones.

  • Like 1

Nothing here...

 

Link to post
Share on other sites
2 hours ago, Baffo said:

Nobody asked for this. Nobody wanted this. 

Brewing / paddling whilst holding your phone can be confusing, was supposed to stop at 40g out (18g in) but got distracted haha. I think I might have ground too coarse or puck prep wasn't optimal (my rationale is that 1 it wasn't holding 2bar and 2 it struggled to reach 9 bar at full flow) but the shot turned not too bad.

Any comment and feedback welcome but please realise it's my first time after just watching videos, and having to hold the phone didn't help 🤣

 

 

Looks like good fun! Very quiet indeed. Have you made a decent tasting shot without profiling yet?

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • About
    Coffee Forums UK is the UK's premier coffee forum Started in June 2008 by Glenn Watson, we now have more than 24000 mainly UK based members, and welcome more than 3000 members and visitors from around the world each day! With strategic investment and digital expertise from the Jackson Lockhart team (Tait Pollack and Adam Bateman), we are taking Coffee Forums UK to the next level, and are delighted to share the journey with you.

    New Members:
    We are often referred to as the friendliest forum on the web and we look forward to welcoming you onboard. Please read our Terms of Use. We stick by them, existing members please familiarise yourselves with them.


    Advertising

    Coffee Forums Media Kit

    Click Here To Buy Advertising Space 
    £100 p/m when paid yearly, up-to: 690000 banner impressions per month!


    Donate / Sponsor

    Get Your Supporter Badge Today (per year)

    image.png



    Coffee Forums Logo
     




×
×
  • Create New...