Jump to content
Sign in to follow this  
BeanandComeandGone

Sette won't grind

Recommended Posts

Hello all,

 

So I plugged my sette in. The display works correctly but when a button is pressed the burrs remain stationary. Is this a fault or is there a process required to engage the burrs? The hopper appeared to be fully attached. If this was loose however would this cause the burrs to disengage?

 

video: https://www.youtube.com/watch?v=bGb_Pk0Z9S8

 

Kind regards

Edited by BeanandComeandGone

Barista Express | Sette 270

Share this post


Link to post
Share on other sites
Hello all,

 

So I plugged my sette in. The display works correctly but when a button is pressed the burrs remain stationary. Is this a fault or is there a process required to engage the burrs? The hopper appeared to be fully attached. If this was loose however would this cause the burrs to disengage?

 

video: https://www.youtube.com/watch?v=bGb_Pk0Z9S8

 

 

 

Kind regards

 

 

Have you dropped the burrs at any point? I would take them out and stick them back in again. Have you shimmed it? If so it is possible something is interfering. Cannot be more helpful I am afraid

Share this post


Link to post
Share on other sites

I'm not sure if the hopper is in correctly looking at the video, its definitely not in the right position as the key is suppose to be at the back but i don't think it will run if the hopper isn't seated right.


Sage DB (black) and Niche Zero (black)

Share this post


Link to post
Share on other sites
I'm not sure if the hopper is in correctly looking at the video, its definitely not in the right position as the key is suppose to be at the back but i don't think it will run if the hopper isn't seated right.

 

Well spotted! This is how it should be

AABBD683-F6BA-4A89-BFE3-2A2CA8BC4877_zpslt7ipn3m.jpg

Share this post


Link to post
Share on other sites

the key should be at the back. Remove the hopper and reposition it so that the key is at the rear of the dial

Share this post


Link to post
Share on other sites
the key should be at the back. Remove the hopper and reposition it so that the key is at the rear of the dial

 

makes no difference Jaspers. Mine works with the hopper at any of the 3 positions

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • About
    Coffee Forums UK is the UK's premier coffee forum Started in June 2008 by Glenn Watson, we now have more than 24000 mainly UK based members, and welcome more than 3000 members and visitors from around the world each day! With strategic investment and digital expertise from the Jackson Lockhart team (Tait Pollack and Adam Bateman), we are taking Coffee Forums UK to the next level, and are delighted to share the journey with you.

    New Members:
    We are often referred to as the friendliest forum on the web and we look forward to welcoming you onboard. Please read our Terms of Use. We stick by them, existing members please familiarise yourselves with them.

    Advertising

    Coffee Forums Media Kit

    Click Here To Buy Advertising Space 
    £100 p/m when paid yearly, up-to: 690000 banner impressions per month!

     

    coffee-subscription-mini.png

    Become a friend of CFUK
    Buy Us A Monthly Coffee (massive thank you!) 

     

    Donate / Sponsor

    Click Here To Donate (big thank you!)

    Get Your Supporter Badge Today (per year)

    image.png



    Coffee Forums Logo
     

×
×
  • Create New...