Jump to content
Sign in to follow this  
Andrew Bennett

Low flow rate Baby Gaggia

Recommended Posts

Hi

This is my first post, so please excuse my lack of technical expertise. I have had a 'New' Baby Gaggia since 2004. I believe it is the 2002 model, silver plastic body, four square push-in buttons along the top. I noticed a bit of a problem with the flow last year, bought some Gaggia descaler and that seemed to do the trick. However, the problem has re-occurred. I have de-scaled again and tried back-flushing twice. Still struggles to produce the usual amount of coffee. However, the crema is still good and the pressure through the steam wand is fine. I have noticed quite a lot of back flow into the water reservoir.

 

Any suggestions would be gratefully received !

 

Thanks

 

 

Andrew Bennett

Share this post


Link to post
Share on other sites

Id hazard a guess that you're not descaling regularly enough and this in turn has lead to your solenoid valve becoming partially blocked with scale.

read post #1 #11 and #18

 

http://coffeeforums.co.uk/showthread.php?29746-Please-help-restore-my-Gaggia-Classic/page2&highlight=rummage

Share this post


Link to post
Share on other sites

Without asking you any further diagnostic questions, I can pretty much guarantee your solenoid valve is having issues and is blocked up.

For starters, remove the shower screen and dispersion plate and give them a clean just in case this is also part of the issue, but it sounds like I you should be getting into it, removing the solenoid valve and opening it up, giving it a good clean out and a descale. There is a tiny hole inside that loves getting blocked with scale.

Share this post


Link to post
Share on other sites

Ironically, if you don't descale regularly for a while, the very act of descaling when you finally do can dislodge bits of scale that then block the solenoid. As the other guys have said, this is most likely what's happened and you'll end up having to strip it and unblock it manually.


Rocket R58Ceado E37SAeropressAerGrind • Puck Puck cold brew widget • VST 18g basket • Torr Goldfinger 58.5 convex black Ti/walnut tamper • Torr Goldfinger 58.5 flat sharp edge tamper • Big bag o' beans • Triumph Street Triple 675R

Share this post


Link to post
Share on other sites

Thanks to all who have replied so quickly and helpfully to my query. The general message seems to be descale the solenoid, so I guess I'll have to take the plunge and do that.

 

Thanks again to all.

 

 

Andrew

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • About:

    Coffee Forums UK is the UK's premier coffee forum Started in June 2008 by Glenn Watson, we now have more than 22000 mainly UK based members, and welcome more than 3000 members and visitors from around the world each day! With strategic investment and digital expertise from the Jackson Lockhart team (Tait Pollack and Adam Bateman), we are taking Coffee Forums UK to the next level, and are delighted to share the journey with you.

    New Members:

    We are often referred to as the friendliest forum on the web and we look forward to welcoming you onboard.

    Terms of Use

    Advertising

    Coffee Forums Media Kit

    Buy Advertising Space

    Donate

    Get Your Supporter Badge (per year)

×
×
  • Create New...