Jump to content
ImthatGuy

MeCoffee PID kit for Silvia - first thoughts

Recommended Posts

That's the one

 

Oh really. So that one has to be connected in order for the 'Close valve while paused' button in the 'pre-infusion' menu on meBarrista to work...!?

 

Cool. I will do that now and once connected I will see if water continues to run after I switch the brew button off. As it did last time.

 

Thanks again @oursus and wil post results

Share this post


Link to post
Share on other sites
iOS support scheduled for March (they solved the wireless firmware

Update over Christmas) pre-infusion, brew, steam, pressure control, shot timing, & power timer on & off. Like you say, from the outside the machine is stock. Just waiting on mine now

 

 

so this will be a software, NOT a hardware update after all? I was waiting for the new version to come out.

Share this post


Link to post
Share on other sites
so this will be a software, NOT a hardware update after all? I was waiting for the new version to come out.

 

Nope, it's a different unit... They didn't have firmware update working on it, they do now, but still not shipped.


esto tambien pasara.

Share this post


Link to post
Share on other sites
Oh really. So that one has to be connected in order for the 'Close valve while paused' button in the 'pre-infusion' menu on meBarrista to work...!?

 

Cool. I will do that now and once connected I will see if water continues to run after I switch the brew button off. As it did last time.

 

Thanks again @oursus and wil post results

 

 

Okay so after connecting up the 'Pressure Control' white wire, the 'Close valve while paused' does work (eventually did anyway), but the pump still continues to run for a second or two after i switch the brew button off. I have attached some videos:

 

Share this post


Link to post
Share on other sites

The first vid, I see what you mean. The second seems fine, did you change anything in between? @mem


esto tambien pasara.

Share this post


Link to post
Share on other sites

Changed nothing between. Which is annoying, however the second vid it still doesnt switch off straight away

Share this post


Link to post
Share on other sites
Changed nothing between. Which is annoying, however the second vid it still doesnt switch off straight away

 

Yeah, mine doesn't do that, I'd check with mecoffee...


esto tambien pasara.

Share this post


Link to post
Share on other sites

I have emailed Jan (for the second time now), so lets see if i get a response.

 

Thanks

Share this post


Link to post
Share on other sites
I have emailed Jan (for the second time now), so lets see if i get a response.

 

Thanks

 

Let us know how you get on...


esto tambien pasara.

Share this post


Link to post
Share on other sites

Has anyone else had the odd hiccup with the unit becoming unresponsive? We use the Silvia daily and have had it occur twice now spaced 2 weeks apart. Both times occurred after steaming. We then run water through the stream wand to recharge the boiler, but then when pressing the brew switch to run some water through the group head nothing happens. The boiler light also does not light up. We had already brewed our coffee, so was just finishing up before turning off the machine.

 

The first time it occurred we thought the unit was dead. We turned the machine off and had our breakfast. After breakfast, about 15mins later we turned the machine back on and it was all working fine again and then no issues for 2 weeks. It happened again for the second time yesterday morning, so turned the machine off for no more than 5 seconds and turned it back on and it was all working again. I presume it isn't temperature related as the temperature wouldn't change much in the 5 seconds it was off for?

 

Has anyone else had something similar occur?

Share this post


Link to post
Share on other sites

 

Has anyone else had something similar occur?

 

Mine hasn't engaged the element on a couple of occasions - machine sitting there cold in the morning - no coffee before work . It did this a couple of times, responded to being switched off & on, then died & wouldn't respond. I took the top off, nudged the sensor connection at boiler end, which showed life & so after the advice from mecoffee previously, bent the ribbon cable connector toward the sensor by just less than 10deg ( I think the engineering term is "a smidgen" ). It hasn't reoccurred


esto tambien pasara.

Share this post


Link to post
Share on other sites

Thanks for the advice @oursus. I bent the connector up a smidgen. Will see if it reoccurs. Other than the 2 occurrences of needing to be switched off and on, I have been very happy with how the unit performs.

 

Installing the meCoffee did get me in the tinkering mood though, so I plumbed in the water tank to make it auto refill. Very basic with a float switch in the tank and solenoid valve next to the pump and using the internal power of the machine. All you see is the water pipe coming out from under the machine :D

Share this post


Link to post
Share on other sites
Thanks for the advice @oursus. I bent the connector up a smidgen. Will see if it reoccurs. Other than the 2 occurrences of needing to be switched off and on, I have been very happy with how the unit performs.

 

Installing the meCoffee did get me in the tinkering mood though, so I plumbed in the water tank to make it auto refill. Very basic with a float switch in the tank and solenoid valve next to the pump and using the internal power of the machine. All you see is the water pipe coming out from under the machine :D

 

Pictures... (And I'd just put my toolbox away). Lol


esto tambien pasara.

Share this post


Link to post
Share on other sites

@oursus pictures of water refill mod attached. I did also take a picture of the live and neutral power connections, but with the meCoffee connections it is very busy and hard to see the float switch live and solenoid neutral connections. Pretty much just using the same piggy back connectors as the meCoffee.

Float Switch.jpg

Solenoid Valve.jpg

Water Filter.jpg

Water Isolation Valve.jpg

Water Supply.jpg

Share this post


Link to post
Share on other sites

I think you need to start a new thread, with a blow by blow of the parts & installation @millsii

Impressed!


esto tambien pasara.

Share this post


Link to post
Share on other sites

nice mod there

I am very happy with the coffee coming out from Silvia with meCoffee

Peru G-1 SHG

attachment.php?attachmentid=20208&d=1459717400


The peculiarity of espresso beverage is the simultaneous presence of three dispersed phases coexisting within a matrix, namely a concentrated solution of salts, acids, sugars, caffeine and many other hydrophilic substances. These phases are: an emulsion of oil droplets, a suspension of solid particles and an effervescence of gas bubbles, which evolves into a foam.

MildredM's towels, joey24dirt's tamper, Norvin's dosing ring, Portaspresso Rossa PG Air and HC-P, Kinu M68, Feld47 travel, Aergrind, Bellman steamer, IMS baskets, Hario Syphon TC3, Java Maestro dripper, Chemex, French press, Gnali & Zani moka pot, Bonavita kettle & scales, BWT Bestmax Premium

Share this post


Link to post
Share on other sites
Anyone have any info on the iOS release?

 

I asked two weeks ago and was told then that it would still take two months.

Share this post


Link to post
Share on other sites
I asked two weeks ago and was told then that it would still take two months.

 

They are probably busy with providing amazing customer service! The issue of the machine becoming unresponsive after steaming that I previously posted about, I have been emailing back and forth with Jan for the past few weeks. Given that the issue was intermittent (max once per week), we were slowly working through potential causes. We ended up being able to replicate the issue and connect to the meCoffee when the machine was "unresponsive".

 

Turns out that when the solenoid valve I previously installed shuts (de-energises), there is a blip on the boiler light. The meCoffee was seeing this "power interference" as the power switch being turned off, so would stop functionality to the machine. Connecting the final #8 cable to the power switch means the meCoffee now should know the state of the power switch.

 

I told Jan from the very start that I had installed the solenoid with float switch and they were still very willing to help us resolve the issue. I reckon plenty of other businesses would have told me they couldn't help, and probably would be well within their rights to do so.

 

We did this change today, so since we had the machine open we did the power cables as per step #9 so that we can use the timer functionality. We have tested this and the machine does come on at a set time. Hopefully the machine will come on at 5:30am tomorrow morning ready for our breakfast :)

Share this post


Link to post
Share on other sites
They are probably busy with providing amazing customer service!

so since we had the machine open we did the power cables as per step #9 so that we can use the timer functionality. We have tested this and the machine does come on at a set time. :)

 

Shame it isn't a little more consistent - Jan seems to be cherry picking the ones he wants to engage with, no doubt reviews visible for the Australian market are important for sales!

 

If you've got the timer working, I'd appreciate a hand getting that working millsii - not managed to get an answer on it myself


esto tambien pasara.

Share this post


Link to post
Share on other sites

If you've got the timer working, I'd appreciate a hand getting that working millsii - not managed to get an answer on it myself

@oursus The timer seems to work correctly. I set it to come on at 5:30am this morning. When I got up at 5:40am I went out to the kitchen and the machine was running. We then did our normal process of turning on the power switch. After we finished we turned the power switch off, which turned off the machine. This is using the Android app, which I haven't come across any issues with. Are you still using the Chrome application?

Share this post


Link to post
Share on other sites

I installed the Chrome app to test out the timer. I could change the times I had set with the Android app. I then turned off the Chrome app and connected with the Android app. The updated time for startup was there, but the shutdown time was still the time I set previously with the Android app.

 

I set the start time a few minutes from time I was connected and the machine did turn on at the requested time. Not sure how the non-setting off time would affect the timer though?

Edited by millsii

Share this post


Link to post
Share on other sites
I set the start time a few minutes from time I was connected and the machine did turn on at the requested time. Not sure how the non-setting off time would affect the timer though?

 

Interesting... I haven't managed to get it to either switch on or off from the chrome app


esto tambien pasara.

Share this post


Link to post
Share on other sites

Hmmm buggar. At the time it is supposed to come on, does the boiler gauge in the app show any activity?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • About:

    Coffee Forums UK is the UK's premier coffee forum Started in June 2008 by Glenn Watson, we now have more than 22000 mainly UK based members, and welcome more than 3000 members and visitors from around the world each day! With strategic investment and digital expertise from the Jackson Lockhart team (Tait Pollack and Adam Bateman), we are taking Coffee Forums UK to the next level, and are delighted to share the journey with you.

    New Members:

    We are often referred to as the friendliest forum on the web and we look forward to welcoming you onboard.

    Terms of Use

    Advertising

    Coffee Forums Media Kit

    Buy Advertising Space

    Donate

    Get Your Supporter Badge (per year)

×
×
  • Create New...