Jump to content

Search the Community

Showing results for tags 'fracino classic'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Members Section
    • New Members Section
    • Introductions
  • Coffee Forums
    • Announcements
    • Discounts & Special Offers From Our Advertisers
    • Coffee Lounge
    • Beans
    • Grinders | Machines | Accessories
    • Brewed Coffee
    • Technical | Faults | How-to's
    • Barista Skills for the home enthusiast
    • Show Off Your Setup
    • Videos
    • Home Roasters
    • Find a Coffeeshop
    • Off-Topic
    • Equipment Retailer Reviews
    • Baking and Brewing
    • Coffee Forum Homepage Articles
    • Coffee Wiki
    • The Coffee Map
  • Grinders
    • The Grinder Forum
    • Compak Grinders
    • Ceado Grinders
    • Eureka Grinders
    • Mahlkönig Grinders
    • Mazzer Grinders
    • Niche Zero
  • Coffee Machines
    • Alex Duetto Forum
    • Delonghi Forum
    • Gaggia Forum
    • Expobar Forum
    • Fracino Forum
    • Lever Forum
    • Lelit Forum
    • La Marzocco
    • Quick Mill Forum
    • ECM / Profitec Forum
    • Rancilio Silvia Forum
    • Rocket Forum
    • Sage Forum
    • ACS Ambient Espresso Forum
  • For Sale and Wanted
    • For Sale or Swap
    • Wanted
    • Valuations (What's it worth?)
    • Deals
    • eBay Auction and Gumtree Links
    • Non-Coffee Related Items For Sale
    • Pay it forward
    • Group Buys
  • Tea Forum
    • The Tea Room
  • Coffee Industry
    • Coffee Business Owner Support Forum
    • Commercial | Special Offers
    • Syndicated News and Coffee Tweets from around the world
  • Amateur Barista Championships
  • Misc
    • How Do I?

Blogs

  • Admin's Blog
  • Glenn's Blog
  • coffeeman's Blog
  • CoffeeMagic's Blog

Categories

  • Articles
  • Cafe Reviews
  • Coffee Machine Reviews
  • Coffee Reviews
  • For Sale
  • Wanted
  • Forums
  • Site Advertisers
  • Press Releases

Calendars

  • Community Calendar
  • Coffee Forums UK Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Twitter Account


Telephone Number


First Name


Last Name

Found 8 results

  1. Heyup, So I've decided to sell my Fracino Classic (circa 2000) as it's just too big for my central London pad. I'm basically turning my living room (with kitchen) into an audio mastering suite and the Classic's sides are just too shiny and reflective (sound-wise). The history of it is that it was bought and used for all of it's life down in Cornwall (soft water area). It was used on and off and has been stored periodically for a few years at a time. At the time I bought this it had been sat in storage for a couple of years so when I got it home I cleaned it out as fully as possible without
  2. I have been struggling for a while to get my Fracino Classic 2 group to work. A short back story: * We bought it 2nd hand, and when we first filled it with water (through a flojet, and then DISconnected) it heated up, created steam etc., but at just drained the whole way through, fully emptying the tank. After turning it off since then it hasn't created any heat * We have subsequently created a permanent attachment to the Flojet (see pic) and Fracino tell me we need 9bar pressure. The pressure gauge does build up to 9/10 bar (but flickers a lot) but this takes place over 2/3 minutes
  3. Hi Guys I bought a Fracino Classic 2 group a while ago and only got round to trying it out yesterday! It hasn't been used for almost a year, so no doubt 'needed' a flsuh out, but after filling it with water through a flojet pump, I turned it on and it started heating up/steaming etc., and presumably flushing. This went on for a very long time (45 mins?) and emptied the water tank, with all the red LEDS flashing non-stop. I thought this was maybe a way of cleaning itself, but after turning it back on today, it has been flashing again for 45mins/hour and still doesn't stop flashing, and not
  4. Not sure if the pump has finally bit the bullet? It just sits between 3 and 0 when filling water and also no pressure when pouring a coffee. Going to ring Fracino but just wondered if anyone had a spare kicking around?
  5. EDITED I'm taking delivery of my new machine on Thursday so I wanted to up my trusty Fracino to a forum member. It's a pre 2004 model, not the prettiest but makes some great espresso. It's a plumbed in model but I've been using the water bottle method and haven't had one problem, I fact it's widely publicised that this method is perfectly acceptable. It's rotary pump, I have 3 PFs for it. I'm only looking for what I paid, £150 but that'll be collected as I'd like the buyer to see it in action. Now the bad part, it does have a side panel missing but I've spoken to Fracin
  6. Didn't manage to find these in time when I sold my Classic but they've just turned up. They may fit other Fracino machines but I'm not sure as never tried. For sale for the price of a donation to the forum and postage to me (I'll work this out once I knwo where it's being posted). [ATTACH=CONFIG]5898[/ATTACH]
  7. First post on here so a big hello to everybody! I have recently purchased a Fracino Classic commercial machine (2nd hand) for a cafe my mother in law runs. I rigged it all up over the weekend but I am having a problem , the machine will not produce hot water from the wand. The steam wand , and the group (I believe it is called the group, The coffee "brewer" in the middle) both work fine. If I turn the manual valve for hot water - nothing happens!. The steam gets upto pressure/temprature rather quickly but the hot water side does not move past 3 (The green zone is at 12
  8. Just picked it up tonight. Works like a dream when I went to get it from the seller. A couple of little issues so will try contacting Fracino or other suppliers of parts. It requires a side panel and a good clean out, also going to change all gaskets etc. I'm going to have to connect to mains water feed, also didn't realise I had to connect a drain hose. It has a spout at the bottom of the drip tray. Overall I'm very happy with the purchase. Cost £150 plus £40 petrol and a 5hr round trip. Sent from my iPhone using Tapatalk
×
×
  • Create New...