Jump to content

Search the Community

Showing results for tags 'broken'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Members Section
    • New Members Section
    • Introductions
  • Coffee Forums
    • Announcements
    • Discounts & Special Offers From Our Advertisers
    • Coffee Lounge
    • Beans
    • Grinders | Machines | Accessories
    • Brewed Coffee
    • Technical | Faults | How-to's
    • Barista Skills for the home enthusiast
    • Show Off Your Setup
    • Videos
    • Home Roasters
    • Find a Coffeeshop
    • Off-Topic
    • Equipment Retailer Reviews
    • Baking and Brewing
    • Coffee Forum Homepage Articles
    • Coffee Wiki
    • The Coffee Map
  • Grinders
    • The Grinder Forum
    • Compak Grinders
    • Ceado Grinders
    • Eureka Grinders
    • Mahlkönig Grinders
    • Mazzer Grinders
    • Niche Zero
  • Coffee Machines
    • Alex Duetto Forum
    • Delonghi Forum
    • Gaggia Forum
    • Expobar Forum
    • Fracino Forum
    • Lever Forum
    • Lelit Forum
    • La Marzocco
    • Quick Mill Forum
    • ECM / Profitec Forum
    • Rancilio Silvia Forum
    • Rocket Forum
    • Sage Forum
    • ACS Ambient Espresso Forum
  • For Sale and Wanted
    • For Sale or Swap
    • Wanted
    • Valuations (What's it worth?)
    • Deals
    • eBay Auction and Gumtree Links
    • Non-Coffee Related Items For Sale
    • Pay it forward
    • Group Buys
  • Tea Forum
    • The Tea Room
  • Coffee Industry
    • Coffee Business Owner Support Forum
    • Commercial | Special Offers
    • Syndicated News and Coffee Tweets from around the world
  • Amateur Barista Championships
  • Misc
    • How Do I?

Blogs

  • Admin's Blog
  • Glenn's Blog
  • coffeeman's Blog
  • CoffeeMagic's Blog

Categories

  • Articles
  • Cafe Reviews
  • Coffee Machine Reviews
  • Coffee Reviews
  • For Sale
  • Wanted
  • Forums
  • Site Advertisers
  • Press Releases

Calendars

  • Community Calendar
  • Coffee Forums UK Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Twitter Account


Telephone Number


First Name


Last Name

Found 19 results

  1. Hi guys, found this spoilt Gaggia Classic on this second hand marketplace in my country. Seller claims it wouldnt turn on now only because of a spoilt switch. Anyone had such a problem before and knows how to fix this? He's willing to let it go for about 50 pounds.
  2. Treated myself tot he new pro. It looks great. Problem I have there seems to be a fault with the PID it wont heat past 72 but the water is scalding hot. so 72 is really 92/3. Bit annoyed didnt even get to make a single brew out of it. Obviously will be onto them tomorrow, anything noddy I can check ?
  3. Evening all. After a bit of searching and a bit of considering, I think I know the answer here but....... My 2003 classic, unmodified apart from Rancilio wand, regularly descaled and cleaned etc etc has suddenly stopped pushing shots in a decent time. One day, ~30g in 30 seconds, next day we're talking a minute plus for a shot. Pump sounds ok, water flow seems alright if a little light with no group in place from the block, steam pressure fine. Personally I think the pump, which lets be honest is 15 years old now, might have shit itself. However, your thoughts most welcome, learned c
  4. I advertised my Gaggia classic as collection only but agreed to post to @Rakesh. Courier suggested by Rakesh was DPD and I insured the item for full sale price of £110 Gaggia picked up today and group head plate now detached from the rest of the chassis. I videoed the unit working before I sent it and Rakesh has sent me a video of it in its dismal state. i have refunded the purchase price by reversing the PayPal transaction. I haven't charged for the postage yet that was agreed to be paid So, please learn from my mistake, DO NOT post a machine........
  5. Bought a mazzer SJ off ebay, roughly 15 years old I reckon, stripped the paint, cleaned it, converted to doserless etc. etc. all stuff that's been done before. before after I had the intention of painting it myself, but decided to get it wet painted, and they decided they were going to take the motor out and powder coat it, which was fine by me since they seemed to know what they were doing. Basically, now its back, its all fine but the lower burr carrier no longer fits onto the shaft, as pictured. . The motor shaft appears to be about ~0.5mm too wide fo
  6. ... and how am i going to get it working. Hey coffee people. I landed this thing... And want to get it up an running. The model type is kind of rubbed out, and I figured best first figure out what it is. I guessed Bambino or classic, anyone know for sure? It also seems not to work, and I have no idea really how to sort it. If anyone could point me to some resources that would be great. I plugged it in, turned on the mains water and heater, then realised if I opened a switch inside it actually made noises like filling with water until spurting out a valve at the top of t
  7. Newbie - just purchased a fracino piccino machine 2nd hand, by the sounds of things the steamer / pump is not working is this something i could fix myself ? thanks . B
  8. So I bought a used Fracino Picinno back in Feb this year. Love everything about it until about 2 weeks ago, I made a coffee that was undrinkable. Ruled out the group head water first, tried the steam wand and low end behold the water was discolored and it smelt very chemically. I've tried flushing the system through and eventually contacted fracino. It's suspected milk in the boiler and I'm looking at £275.00 shipped inc vat for a full service of the machine which is pretty crippling. So I guess my options - 1.) Consider the machine a write off and buy another machine for the value
  9. Hi Guys & Gals, Can anyone offer me any advice, I recently purchased the Sage Barista Express and I am able to make very good espresso with it at the right pressure and grind etc however, the steam wand seems to have no pressure. I have read through the entire manual and watched a bunch of videos and cant find many people having this issue. It is not even getting enough pressure to even move the milk let alone spin it. even using it for 3 mins or so the milk comes out barely frothy of the top and only lukewarm. If anyone has had this problem / knows how I can resolve it I would really
  10. I've got a Rocket Evoluzione in my office, it sees maybe 20 espressos a day and is nearly bang on 2 years old. Yesterday, it started making a high pitch rattling noise when pulling a shot. I thought maybe something was blocking it inside so backflushed it, after about 1 minute the noise stopped and a couple of seconds after that something went pop. It tripped the fuses and smelt a little like burning. I took the case off and couldn't see any burnt connections or anything inside and haven't tried turning it on again in case it trips the fuse and turns off half the office's computers again.
  11. Hi.. I have a kitchen aid espresso maker ( dual boilers for coffee and steam) It must be nearly 8 yrs old and has just recently stopped passing water through the main boiler.. Everything else seems to be working. The milk steamer side works perfectly.. Both boilers get hot and it seems to be making all the right noises, but just no water coming through the coffee making side. Does anyone one with any experience of these have any ideas as to what could be wrong or any troubleshooting ideas. ( I have cleaned all easily assesible parts and tried to run descalent through) i also called kitch
  12. As title suggests, my Gaggia Classic produces watery coffee with no crema. It's been thoroughly cleaned and de-scaled and I can't work out what's wrong. Has this happened to any one else, and does any one know why?! Thanks Emma
  13. Hey there, I've got an issue with my Gaggia Baby with it not heating at all. At the weekend, I cleaned the machine (been on the to do list for a while) and then went to steam some milk. THe steam came out fine and then stopped after about 5 seconds. I assumed there was a blockage of some kind and i'll have to investigate later. The following day, I then went to make myself a coffee and the water is just coming out cold. No heat whatsoever. The light that indicates when it is up to temperature is staying unlit (as you'd expect). Anyone have any idea where to start the tr
  14. Hey everyone, first timer here so excuse any faux-pas. What's happening: My Silvia turns on and heats up as it always has. There's water in the boiler and when I switch it to the steam wand, the pressure from the steam still pushes the steam out of the wand when opened with the wand knob. I've descaled and cleaned it regularly along with making sure the boiler is never without water. When I hit the pump switch, the machine makes no indication that the pump is even getting any power—no sound or visual cues at all. Is there a known fix for this?
  15. I cleaned out my wilfa svart grinder and ever since, the grind size has been stuck on a very fine setting- almost like the mocca grind every time, even when the hopper is turned to steap setting. I’ve tried taking out the burr and turning it 180 degrees, cleaning it etc. Anyone ever came across this before or know how to fix? Thanks in advance!
  16. Hi everyone, I have a problem with my gaggia mdf! I decided to make my beloved grinder stepless, I wanted to test if the grinder could withstand a whole minute of grinding without the dialling plate moving. I realised too late that a small screw from the hopper felt into the beans and the screw got stuck between the burrs which resulted in the grinder completely stopping. I removed the screw, tried to make it work again and nothing happened. When I hit the switch button, nothing happens at all, the motor doesn't start. I took the top of the grinder apart and I don't think
  17. First post on here so a big hello to everybody! I have recently purchased a Fracino Classic commercial machine (2nd hand) for a cafe my mother in law runs. I rigged it all up over the weekend but I am having a problem , the machine will not produce hot water from the wand. The steam wand , and the group (I believe it is called the group, The coffee "brewer" in the middle) both work fine. If I turn the manual valve for hot water - nothing happens!. The steam gets upto pressure/temprature rather quickly but the hot water side does not move past 3 (The green zone is at 12
  18. I have a Gaggia Cubika which i have been really happy with for nearly 5 years, however the other day when making my morning the coffee, the portafilter popped out including a small piece of metal. I have been looking to repair the machine myself but cant seem to find a replacement part, not even Happy Donkey can help. I've put an email into Parts Guru in America and i'm waiting for an email back from Gaggia. Any help would be appreciated or do i have to buy a broken machine from ebay for parts?
  19. Hi everyone.I have just moved house and the movers have have managed to smash the dosing chamber on my Iberital MC2. The whole doser assembly is smashed.So,until i secure compensation which could take a while i am without a grinder(and a machine as they managed to destroy the switches on my classic but that will be another post!).If i can get hold of the chute from a doserless mc2 will that work?Or will i need to try and find a whole new doser assembly from somewhere?If the answer is yes to either of those questions would anyone know of where i could get a chute or doser assembly?Not had much
×
×
  • Create New...