Jump to content

Search the Community

Showing results for tags 'brewing problems'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Members Section
    • New Members Section
    • Introductions
  • Coffee Forums
    • Announcements
    • Coffee Lounge
    • Beans
    • Grinders | Machines | Accessories
    • Brewed Coffee
    • Technical | Faults | How-to's
    • Barista Skills for the home enthusiast
    • Show Off Your Setup
    • Videos
    • Home Roasters
    • Find a Coffeeshop
    • Off-Topic
    • Equipment Retailer Reviews
    • Baking and Brewing
    • Coffee Forum Homepage Articles
    • Coffee Wiki
    • The Coffee Map
  • Grinders
    • The Grinder Forum
    • Compak Grinders
    • Ceado Grinders
    • Eureka Grinders
    • Mahlkönig Grinders
    • Mazzer Grinders
    • Niche Zero
  • Coffee Machines
    • Alex Duetto Forum
    • Delonghi Forum
    • Gaggia Forum
    • Expobar Forum
    • Fracino Forum
    • Lever Forum
    • Lelit Forum
    • La Marzocco
    • Quick Mill Forum
    • ECM / Profitec Forum
    • Rancilio Silvia Forum
    • Rocket Forum
    • Sage Forum
    • Vesuvius Forum
  • For Sale and Wanted
    • For Sale or Swap
    • Wanted
    • Valuations (What's it worth?)
    • Deals
    • eBay Auction and Gumtree Links
    • Non-Coffee Related Items For Sale
    • Pay it forward
    • Group Buys
  • Tea Forum
    • The Tea Room
  • Coffee Industry
    • Coffee Business Owner Support Forum
    • Commercial | Special Offers
    • Syndicated News and Coffee Tweets from around the world
  • Amateur Barista Championships

Blogs

  • Admin's Blog
  • Glenn's Blog
  • coffeeman's Blog
  • CoffeeMagic's Blog

Categories

  • Articles
  • Cafe Reviews
  • Coffee Machine Reviews
  • Coffee Reviews
  • For Sale
  • Wanted
  • Forums
  • Site Advertisers
  • Press Releases

Calendars

  • Community Calendar
  • Coffee Forums UK Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Twitter Account


Telephone Number


First Name


Last Name

Found 1 result

  1. Hi all I have a Hario V60-02 server set and my pouring kettle only arrived last weekend so this past week I have been using it properly for the first time, and as you have probably guessed from the title my results have not been good. I saw this video on youtube it is one of almost thousands of V60 videos available but the only one where I know the person is using the same grinder as me, a Hario Ceramic Slim. I contacted the user and he said the grind setting he uses for V60 is, turn the adjustment nut as tight as it will go (finest) then unwind it 8 clicks. This I used as a starting point but in all my resulting brews I am getting a strong/dark taste to the coffee which is not smooth at all and it makes the coffee bland in that I cannot "taste" the coffee. I started using the usual 60g/1L so 12g/200ml and I have tried everything from up dosing to 14g/200ml and even changing my grind from 5 clicks up to 12-13 clicks but I just cannot escape this dark taste. I have always left my water standing for however long it takes me to grind the coffee and it is standing in a glass serving vessel for probably 30+sec before I transfer it to my pouring device so I have eliminated scorching the grinds. My timing is pretty good I finish pouring 200ml in 2min and it comes through anywhere between 2 min –2.20-2.30 I have seen so many V60 videos and in all of hem it looks easy(ish) but I must be jinxed or something. I was just wondering if anyone has any idea what the hell is going on here as I have just about gone through a whole 250g bag of beans without 1 decent cup and it is frustrating. Many thanks HLA91
×
×
  • Create New...