Jump to content

Search the Community

Showing results for tags 'blockage'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Members Section
    • New Members Section
    • Introductions
  • Coffee Forums
    • Announcements
    • Discounts & Special Offers From Our Advertisers
    • Coffee Lounge
    • Beans
    • Grinders | Machines | Accessories
    • Brewed Coffee
    • Technical | Faults | How-to's
    • Barista Skills for the home enthusiast
    • Show Off Your Setup
    • Videos
    • Home Roasters
    • Find a Coffeeshop
    • Off-Topic
    • Equipment Retailer Reviews
    • Baking and Brewing
    • Coffee Forum Homepage Articles
    • Coffee Wiki
    • The Coffee Map
  • Grinders
    • The Grinder Forum
    • Compak Grinders
    • Ceado Grinders
    • Eureka Grinders
    • Mahlkönig Grinders
    • Mazzer Grinders
    • Niche Zero
  • Coffee Machines
    • Alex Duetto Forum
    • Delonghi Forum
    • Gaggia Forum
    • Expobar Forum
    • Fracino Forum
    • Lever Forum
    • Lelit Forum
    • La Marzocco
    • Quick Mill Forum
    • ECM / Profitec Forum
    • Rancilio Silvia Forum
    • Rocket Forum
    • Sage Forum
    • ACS Ambient Espresso Forum
  • For Sale and Wanted
    • For Sale or Swap
    • Wanted
    • Valuations (What's it worth?)
    • Deals
    • eBay Auction and Gumtree Links
    • Non-Coffee Related Items For Sale
    • Pay it forward
    • Group Buys
  • Tea Forum
    • The Tea Room
  • Coffee Industry
    • Coffee Business Owner Support Forum
    • Commercial | Special Offers
    • Syndicated News and Coffee Tweets from around the world
  • Amateur Barista Championships
  • Misc
    • How Do I?

Blogs

  • Admin's Blog
  • Glenn's Blog
  • coffeeman's Blog
  • CoffeeMagic's Blog

Categories

  • Articles
  • Cafe Reviews
  • Coffee Machine Reviews
  • Coffee Reviews
  • For Sale
  • Wanted
  • Forums
  • Site Advertisers
  • Press Releases

Calendars

  • Community Calendar
  • Coffee Forums UK Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Twitter Account


Telephone Number


First Name


Last Name

Found 5 results

  1. Hi all, I was hoping I could get a bit of help with something please! I bought a 2011 Gaggia Classic second hand, and it was working fine at the very beginning. I then ordered a new shower screen holder (brass) and gasket as the originals were looking a little tired / corroded. However, now that I’ve replaced them (correctly I think, but you never know) I’m not getting any water flow at all. The answer may be staring me in the face but I’d rather suffer the online embarrassment than more frustration! I’ve added the links to the two parts below, and (I think) a video of the issue. Any
  2. Hi, my second repair video for the Saeco coffee maker is online. This time the machine had a blockage in the water supply. The video shows the trouble shooting and the repair: The video has a German soundtrack but English subtitles are added to YouTube. If you don't see them by default, watch the video directly at YouTube and press the subtitle button below the video. Enjoy it, Jürgen
  3. I recently bought a second-hand Gaggia Evolution from eBay, having previously owned a Gran Gaggia. I didn't look after my Gran very well, but it worked well for a couple of years until it fell on the floor and broke during a move. Oops. I have vowed to learn more about my new machine, and to take care of it properly. When it arrived last week, I flushed through both the group head and the wand, and it seemed ok, but very leaky around the group head, and I think the group head seal needs replacing. However, when I switched it on today, having finally got some decent coffee to try
  4. Hi all. Just wondering if anyone can help with this pod machine. ( I know - dirty word ) Okay, the machine powers up, adjusts to temperature and seems as though all is okay. Then when you close the pod door and press the 'dispense' button - nothing. The machine makes a noise but there is no water delivery through the dispenser nozzle. Water does however leak out of what I think to be an overflow nozzle just above the drip tray. Also I assume that the pouring unit is supposed to close together over the pod when in operation. That doesn't happen either. When pressing the steam button I ge
  5. Hello all! This morning I tried to make my regular coffee and found that the machine is completely blocked. Pressing the coffee button creates a lot of noise that then dies down to a whirr. Hot water/steam flows happily enough out of the side jet if I unscrew the valve. I've taken off the shower head and removed loads of crud from underneath it but still no luck. Should I try to remove the next layer? I've tried to unscrew the bit underneath the shower head but the hex-screws are just too tight! Any advice greatly appreciated - I'm having to walk to campus for my coffee!
×
×
  • Create New...