Adams and Russell
Results 1 to 9 of 9

Thread: R58 tripping my fuse box regularly

  1. #1
    Join Date
    Sep 2017
    Posts
    971
    Post Thanks / Like
    Mentioned
    20 Post(s)

    Default R58 tripping my fuse box regularly

    Hi all,

    Posted about this before and it turned out that some overly casual filling of the water tank was the culprit that time. However I've had the back and sides off and there is no sign of water on the base of the machine or anywhere else that it shouldn't be, as best as I can see anyway.

    Wondering if anybody has experienced this sort of issue with an R58 to see if it's a simple part fix or something I can do before I go to the hassle of trying to find somebody to take a proper look at it.

    It seems to trip a couple of minutes after I turn it on, possibly when the boilers kick in? It's worth noting that it doesn't always happen but it is happening more often than not at the moment, leading me to believe it's a part failing or lose wire somewhere.

    Many thanks,

    Ben
    R58, Chop top Mythos, IMS screen, VST Basket, Acaia Pearl, Torr GF, Feldgrind, V60, Kalita 185 and loads of other stuff I probably don't need

  2. #2
    Join Date
    Oct 2014
    Location
    Manchester
    Posts
    295
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Default

    What's it tripping? The socket breaker or the main breaker?
    Nuova Simonelli Personal 1 ¦ Mazzer SJ

  3. #3
    Join Date
    Sep 2017
    Posts
    971
    Post Thanks / Like
    Mentioned
    20 Post(s)

    Default

    Quote Originally Posted by spoxehub View Post
    What's it tripping? The socket breaker or the main breaker?
    The RCD is the one that trips - lights, the cooker, TV etc all go when it trips

    Fuse.jpg
    R58, Chop top Mythos, IMS screen, VST Basket, Acaia Pearl, Torr GF, Feldgrind, V60, Kalita 185 and loads of other stuff I probably don't need

  4. #4
    Join Date
    Aug 2013
    Location
    Byfleet, Surrey
    Posts
    5,691
    Post Thanks / Like
    Mentioned
    421 Post(s)

    Default

    Always important to know if it's breaking from an RCD Tripping or over-current (it can indicate the likelyhood of a particular type of fault.

    It seems to trip a couple of minutes after I turn it on, possibly when the boilers kick in? It's worth noting that it doesn't always happen but it is happening more often than not at the moment, leading me to believe it's a part failing or lose wire somewhere.
    A loose wire will cause overcurrent and that would trip the breaker not the RCD, as there would not generally be a current imbalance e.g. leakage to earth.

    The clue is trips RCD in a few minutes....what are the key things happening in the first few minutes.

    1. The heating element has full power and is expanding
    2. The water is heating up and expanding
    3. The metalwork of the machine, boiler and pipework is heating up and expanding (slower than the water)


    For the above

    1. The heating element could be faulty and shorting to earth, usually they get worse and worse and fail faster and faster...this will cause RCD to trip
    2. The pressure is building due to water expansion, but the metalwork hasn't fully expanded first, leaks (that close up later) are common in the first few minutes. It could be leaking on the the heating element terminals and allowing a short to earth, onto a component...basically anwhere where there is a joint in the pressurised brew circuit, including the heating element

    An electric component is going faulty and shorting to earth during the warmup (or a wiring fault has developed), probably the least likely cause, unless it's a heating element. So the simpler reasons above should be checked worse. To do this you need a Screwdriver, Torch and time. Take case off and when machine is completely cold e.g. after overnight. Switch on and observe carefully.
    ACS Vesuvius DBPP, Izzo Duetto DB, Minima DB, Lelit Bianca Prototype DB (paddle flow control) BTC Machines: Roasters: Amazon Dalian 1kg Drum Roaster, other failed roasters: Grinders: Ceado E92, Niche US and UK: 145kg assorted greens: My reviews at https://coffeeequipmentreviews.wordpress.com/

  5. #5
    Join Date
    Sep 2017
    Posts
    971
    Post Thanks / Like
    Mentioned
    20 Post(s)

    Default

    Thanks Dave I’ll have a look tomorrow and see if I can see anything untoward
    R58, Chop top Mythos, IMS screen, VST Basket, Acaia Pearl, Torr GF, Feldgrind, V60, Kalita 185 and loads of other stuff I probably don't need

  6. #6
    Join Date
    Nov 2018
    Location
    Hackney, London
    Posts
    10
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Default

    Hi

    Disconnect heating element and turn on the machine, its a best way to check if this is a source. Second most common thing is LED - disconnect LED on the front panel, check a cut off switch too, if its still happening than disconnect coils, one by one.

    You can also inspect cables, isolation might be cracked and wire is touching panel or a pipe.

  7. #7
    Join Date
    Oct 2014
    Location
    Manchester
    Posts
    295
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Default

    Quote Originally Posted by GingerBen View Post
    Thanks Dave I’ll have a look tomorrow and see if I can see anything untoward
    How did you get on?
    Nuova Simonelli Personal 1 ¦ Mazzer SJ

  8. #8
    Join Date
    Sep 2017
    Location
    S. B'ham
    Posts
    1,712
    Post Thanks / Like
    Mentioned
    63 Post(s)

    Default

    If some one is stuck with a problem like this these actually work.

    https://www.ebay.co.uk/itm/VC60B-Dig...pT3:rk:54:pf:0

    John
    -
    In Use Sage DB+IMS Shower Screen, Niche. Profitec T64. Others Sage BE, Piccino. Robur,Ascaso I-1, Mazer Mini A, Ceado 37J
    Too many filter baskets - maybe

  9. #9
    Join Date
    Sep 2017
    Posts
    971
    Post Thanks / Like
    Mentioned
    20 Post(s)

    Default

    Quote Originally Posted by spoxehub View Post
    How did you get on?
    seems to be working fine at the moment. I found a very small bit of water inside the case so dried that
    up and since then it’s been working fine.
    R58, Chop top Mythos, IMS screen, VST Basket, Acaia Pearl, Torr GF, Feldgrind, V60, Kalita 185 and loads of other stuff I probably don't need

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Decent Espresso

Important Site Information


Google Analytics Alternative