Jump to content

Search the Community

Showing results for tags 'problem'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Members Section
    • Announcements
    • New Members Section
    • Introductions
  • Coffee Forums
    • Discounts & Special Offers From Our Advertisers
    • Classifieds
    • Coffee Lounge
    • Retailer Reviews
    • Beans
    • Grinders | Machines | Accessories
    • Brewed Coffee
    • Technical | Faults | How-to's
    • Barista Skills for the home enthusiast
    • Show Off Your Setup
    • Videos
    • Home Roasters
    • Find a Coffeeshop
    • Off-Topic
    • Coffee Forum Homepage Articles
    • Coffee Wiki
    • The Coffee Map
  • Grinders
    • The Grinder Forum
    • Compak Grinders
    • Ceado Grinders
    • Eureka Grinders
    • Mahlkönig Grinders
    • Mazzer Grinders
    • Niche Zero
  • Coffee Machines
    • Alex Duetto Forum
    • Delonghi Forum
    • Gaggia Forum
    • Expobar Forum
    • Fracino Forum
    • Lever Forum
    • Lelit Forum
    • La Marzocco
    • Quick Mill Forum
    • ECM / Profitec Forum
    • Rancilio Silvia Forum
    • Rocket Forum
    • Sage Forum
    • ACS Ambient Espresso Forum
  • For Sale and Wanted
    • For Sale or Swap
    • Valuations (What's it worth?)
    • Deals
  • Tea Forum
    • The Tea Room
  • Coffee Industry
    • Coffee Business Owner Support Forum
    • Amateur Barista Championships
    • Commercial | Special Offers
    • Syndicated News and Coffee Tweets from around the world
  • Misc
    • How Do I?

Product Groups

  • Advertise Your Company
  • Sponsorship & Donations

Blogs

  • Admin's Blog
  • Glenn's Blog
  • coffeeman's Blog
  • CoffeeMagic's Blog

Categories

  • Articles
  • Cafe Reviews
  • Coffee Machine Reviews
  • Coffee Reviews
  • For Sale
  • Wanted
  • Forums
  • Site Advertisers
  • Press Releases

Calendars

  • Community Calendar
  • Coffee Forums UK Calendar

Categories

  • Specials from our Advertisers
  • Pay it forward
  • Wanted
  • £100 or under (For sale)
    • Machines
    • Grinders
    • Accessories
    • Non Coffee Items
  • £600 or under (For sale)
    • Machines
    • Grinders
    • Accessories
    • Non Coffee Items
  • £1200 or under (For sale)
    • Machines
    • Grinders
    • Accessories
    • Non Coffee Items
  • £1201 + (For sale)
    • Machines
    • Grinders
    • Accessories
    • Non Coffee Items
  • Rules and Guidance for Classifieds
    • The Rules for Classifieds
    • Fees for use
    • Guidance, Hints and Tips to get the best from Classifieds - work in progress
    • Archived Adverts (reference)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Twitter Account


Telephone Number


First Name


Last Name

  1. Received a Gaggia Classic that I won on eBay last saturday... Got the machine yesterday, power it on and there is no flow of water from the group head. Instead it looks like it's going back into the water tank from the back of the machine + it's leaking out the side of the machine to the right of the steam wand. The seller claims it was working fine and there's even a receipt for a new pump fitted at the beginning of this month. A few other niggles such as the power light dimming when the power button is turned on and electrical spark begind the power button when pressed (bit li
  2. Hi there. My Gaggia Brera is quite new. The rinse cycle fails and I think it's time for me to find the reason and fix it. After activating the brewer from stand by, it performs a rinse cycle. As a result water should come out from the dispensing shout. However only a few drops appears, sometimes nothing at all. I had a look inside the machine today and the rinse water comes out under the brewing unit. When brewing coffee though, coffee comes out at the correct place (at least most of it I guees). I'd be very happy if someone recognizes the problem and let me know what I can do about i
  3. I have had the De'longhi ECAM22.110.B for 5 years now and in the main it worked perfectly without a hitch until recently. The issue boils (ha!) down to this: I press the coffe making button. Machine grinds beans, deposits them in infuser. Machine heats water properly. Some grinding noises occur (I can't see inside while in operation) BUT water does not reach coffee. Dry grounds are properly expelled, heated water also expelled. The two do not meet. Now, if I knew what processes were going on inside, I could pinpoint the culprit and fix it. Until now, whenever this problem has occur
  4. First post on here so a big hello to everybody! I have recently purchased a Fracino Classic commercial machine (2nd hand) for a cafe my mother in law runs. I rigged it all up over the weekend but I am having a problem , the machine will not produce hot water from the wand. The steam wand , and the group (I believe it is called the group, The coffee "brewer" in the middle) both work fine. If I turn the manual valve for hot water - nothing happens!. The steam gets upto pressure/temprature rather quickly but the hot water side does not move past 3 (The green zone is at 12
  5. Hey guys, I recently got a Barista Express during the Christmas Period and I've ran into an issue, water doesn't come out of the group head at a normal rate anymore. When I remove the portafilter and run water through it the water barely even grips through. This started happening yesterday. Today I decided to clean everything, I removed the shower screen thingy and cleaned everything with the hopes that this will make a difference, it didn't. Water runs through the hot water spout and steam arm completely normally but not through the group head. I haven't de-scaled and I haven't used one
×
×
  • Create New...