Jump to content

AndyDClements

Members
  • Posts

    880
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by AndyDClements

  1. Stapled securely to a flat piece of wood should be fine. I have to admit I have lots of sticky pads for sanding so just place them on a flat surface so don't face that problem. I did winder whether you have a slight dishing to the boiler surface (a known straight edge held against it, and check it by looking to the light for any gap. What you're doing now should resolve that anyway. Coarser to start with is better, moving to finer. It you start with fine it tends to be less flat (fine to start with tends to end up with smooth lumps rather than flat.
  2. The surface of the boiler should be flat, so use a good known flat surface (kitchen cutting surfaces can be good, and hold the abrasive still, move the boiler across it in a circle whilst the boiler remains vertical. Keep doing that until the boiler face is flat and there's no groove. Regards bottoming-out, should only be if you've rubbed away so much metal of the boiler that they now are too long. By the sound of it, that's not the case and you need to remove more aluminium in order to get a flat surface.
  3. Check that the bolts secure the group head to the boiler aren't bottoming-out and reaching the end of the hole before they clamp the two surfaces together. If you look really closely at the end of the bolts you may see evidence if they're bottoming-out, or failing that put them into just the group head and screw them in as far as they will go with only light force, then check the remaining gap between bolt head and face of GH is less than the thickness of that part of boiler. 400 paper should be fine enough to get a good seal against, are all of the pits gone from the area where the seal mates to? Is the seal undamaged? It should be slightly proud of the surface when placed in the groove of the GH. Final thought, are you really sure it's not leaking somewhere else? A little mark here & there with a water-based marker pen can help locate a leak.
  4. It doesn't have to be wet & dry sheets, a dry-only abrasive is fine but may clog more than a wet sand. The smoothness of the boiler face doesn't really mater.
  5. Quick search seems to indicate it's the same/ very similar internals if this is the model you have. What grinder are you using? What beans and how fresh are they? How are you tamping etc? pretty much asking, describe the process of preparing the shot. then hopefully one of the people with the right knowledge can comment.
  6. Different machine or are you reverting to non-PID? I noticed both temp gauges in the boiler are the original-style?
  7. Definitely interested. My normal coffee usage would mean probably 2kg month, but if we had this for decaf then that's more like 8-10kg / month of greens.
  8. I'd suggest starting a brand new thread, focusing on what you are doing to get the shot and the outcome (what is wrong with the shot).
  9. There are two motions that can result in the file surface going in a round motion. I've mad a (poor) diagram of each, red arrows show the change in angle of the file as you go on each stroke, blue show the file being pushed / the stroke. I've done an extreme end position but in reality you'll do shorter strokes. One is simply to try and file round the piece following it's shape, it sort of achieves much as if the piece were turning in a lathe and you were holding the file still. For that method, you push the file away from you and at the same time you raise the handle of the file, lowering the far end of the file. There is a problem with that method, and that's why I strongly suggest not using it: You can end up just moving the file round but keeping the same bit of file in contact (so no work done after the very first bit of movement, as the file clogs and just rides over the surface), and it's not a natural motion of the arm so it's less likely to flow and be smooth in your action. The second option (the one I suggest). Start with the file resting on the piece, and as you move the file forward, move the handle downwards (the far end of the file will raise up). It's a more natural movement for the body, you're more likely to get a smooth even stroke, and both actions (moving the file forwards, and, moving the handle downwards) act to bring the piece in contact with the file closer to the handle. There's no way that you can end up with just the same part of the file constantly in contact so the file cannot clog and ride.
  10. The nut does achieve something, it prevents accidentally completely unscrewing the steam valve such that it disengages from the thread. It doesn't achieve anything in normal operation, which I suspect is what @Rebel refers to. @light87 Regards the use of a file to remove 0.5mm diameter of brass: Be sure to use the correct motion of the file. It's counter-intuitive but don't try and move the file round the circle of the shaft as you push the file. Assuming the brass shaft is beneath the file, push down on the handle as the file moves away from you, allowing the far end of the file to rise up. Sort of make the file go through a "U" shaped path. Use a reasonably coarse file as soft metals tend to clog fine files.
  11. I'm one of those living in Norfolk with an Osmio Zero that Dave mentions. 8 months on a set of filters and still going strong. I'd suggest trying tap water rather than the filtered water. I don't know but I'm wondering whether that in-line filter has anything to do with it. Else, it's a case of Osmio have to accept there's a problem, either they shouldn't sell them to hard water areas (if they aren't suitable) or (more likely) there is something wrong with yours.
  12. You've already solved this but I would call out the above and say, don't use a double-butt connector if by that you mean the ones where it has both male and female so that a second female can join on it. The reason for not using one is that even a "fully insulated one" adds metal that isn't electrically insulated and even with the second female connector being fully insulated, because the additional male that comes from the side is bare on the are that would be nearest the boiler. It's unlikely to get bent and touch, but not impossible.
  13. I sometimes get a little errant spray / stream of water. I twist the white plastic thing (don't do it when dispensing hot water- I have) c 45 degrees, then twist it back and the stream so far has always returned to a single solid stream.
  14. Mine alarms at just under 2l, with the top of the tank filter (reminds me, at 6months I replaced all 4 filters not all 3). so it may be that the higher concentration of particulates causes the pressure to drop internally and the alarm to trip to refill, it's certainly not pulling air at that point. Regards refilling to 3l and allow to trip, it's not quite that simple, hopefully Dave will agree. It's not that you're pulling the last few drops that a higher concentration, you'd be pulling all of the water at a higher concentration than if you fill to 5l and replace earlier. For example, Fill to 4l at 400ppm, draw until 2l at which point it's reached 800ppm. You could do the calculus but in effect it's the same as having drawn 2l at 600ppm (the average of the two ends). Fill to 3l at 400 ppm, draw until 1l (OK I cannot but it's to show the maths), at which point it's reached 1200ppm. In effect drawn 2l at 800ppm (average of the two ends). The pump has done a lot more work as the filters have been faced with higher density of particulates and so may have become more clogged. So, do as Dave suggests and fill to 5l at 400ppm, run to 2l at 1000ppm,. In effect 3l at 700ppm, but that's the effort for 3l of output, 1.5times the output of the other two options, which for each 2l of output, isn't a lot worse than the option of filling to 4l, it does mean you don't need to refill as often. I do think that somebody mentioned extending the input pipe, so that the filter draws from higher up the tank, that means it would sense a low pressure and alarm but for a higher tank level. That way you don't rely on remembering to do it/ have to keep checking tank fill.
  15. @Instantnoodles I live near Norwich and our water is "aggressively hard", I don't think that there's another level above that (https://www.aquacure.co.uk/knowledge-base/uk-hard-water-map/). I've had the Osmio c 14 months, I changed all three (Carbon, Membrane & remineralisation) at 6 months, but after a discussion on this forum, I'm still on that second set and at 8 months and counting. I've not timed how long it takes to go from no water dispensed (internal tank empty) to filtration stops, but it's certainly not 30 mins, perhaps less then 5 mins. Something just doesn't seem right for what you are experiencing. I would ask if you're tipping the unused water out and completely renewing the water, but the fact your first set of filters lasted 9 months means you must be. Perhaps the pump has a problem.
  16. Is it using html then? Or just set the colour elsewhere like MS Word, then paste this as a test for colours
  17. Yes, China based ones like aliexpress are putting the VAT on for UK-bound items.
  18. @ajohn that bit about companies in USA etc having to register with UK HMRC is spot on, and was a massive bit in the news for a long time, people were saying they'd not be dealing with UK based customers so as to avoid the hassle. the link you give is for import duty, here's an official govt site explaining it. https://www.gov.uk/government/publications/changes-to-vat-treatment-of-overseas-goods-sold-to-customers-from-1-january-2021/changes-to-vat-treatment-of-overseas-goods-sold-to-customers-from-1-january-2021#:~:text=Businesses making sales of goods,selling goods in the UK.
  19. UK VAT for goods costing above £135 is payable at point of entry (normally the courier firm handle it or similar arrangement), below that it's payable at point of sale (if the retailer is sending it to the UK). So, buy something from an online retailer based in France for £100, it's for that retailer to add the £20 and pass that on to the UK HMRC.
  20. Unfortunately I've not seen the painted version of a Royal in person, mine is polished. I would guess at metallic simply because I don't think pearl is the sort of look that a firm would generally go for as commercial equipment.
  21. Hopefully they (Mazzer) can help, but in terms of your Google search, be aware that metallic and pearl are very different paint finishes/ The simplest difference is that if you look at pearl from one direction it can look a different colour compared to how it looks from another, such as purple hue one way, pink another, maybe even orange a third. Metallic will have a difference but is more about shade (if it's grey/silver) difference depending on direction. Within metallic paint there are different grain sizes and different colours. This might sound weird but have a walk around a carpark chances are that for every 10 cars at least 3 will be "silver" so have a look for a car of what appears to be the right colour and note down the registration as most firms can supply touch-up based on car reg as well as paint code. Just knowing the make and model wouldn't be enough as you'll likely find many manufacturers offer several different silvers simultaneously.
  22. Photos aren't great as the colour varies by camera and screen. I did think carrying it may be an issue due to weight (I have a Royal which I'm going to polish and re-lacquer, if it was paint I'd have put it in the car and gone to Halfords for you). There's not even a small bit that can be removed and taken, because as far as I can think it's only the main body that's painted.
  23. Worth a try at Halfords, might look a bit weird carrying a Mazzer to their paint area but there are two options there, judge it by the indicated colour on the aerosol lid or check whether the trade counter has a colour scanner/paint chip book.
  24. Given how you've indicated it came about, might be worth checking the state of the spark. In a reasonably shady area (in an unlit shed / garage is best) turn the engine over with the spark plug resting on the engine. You should get a nice blue-ish spark. If it's a weak spark (yellow-ish) then maybe the pick-up has rusted whilst not used. I cannot say where exactly it is on that engine but probably uses the flywheel / fan. You would need to run some emery paper/ to remove rust from the legs of the pick-up and the steel plates of the ignitor. Ideally without altering the settings, but if you need to re-set then something like a business card normally works as the right setting for the gap between the ignitor and legs of the pick-up.
×
×
  • Create New...