Jump to content

Aidy

Members
  • Content Count

    211
  • Joined

  • Last visited

Everything posted by Aidy

  1. Aidy

    Acaia Pearl

    If it doesn't work for you, you don't have to buy them - but it's a bit off to rubbish them on a for sale thread for everyone else who might be considering them. The relevant merits and value have been well debated on the forums time and again. There's no place for that here, imo.
  2. Not really though - looking at the completed listings, and it looks like the norm is about £80-90.
  3. That's a bit rich imo. Would have thought £70-£100. Probably a little less to a mate.
  4. Huh, I'd never have thought of using a time of flight sensor like that. Clever. I'd intended to use a float switch for a low water sensor, never really got around to it though.
  5. That doesn't make any sense to me - surely everything would reach the same temperature? I mean, sure, it's got *slightly* greater thermal mass, but the boiler is set to hit a given temperature, so everything's going to reach a very similar equilibrium temperature. That said, I guess the portafilter will be a little cooler by virtue of the fact that you have to wave it through the air more before introducing fresh grinds to it.
  6. It came out pretty clean (exactly as in my photo - I didn't clean it up or anything). But possibly puly cafe, the last thing I'd've done before storing it would have been to backflush it.
  7. Huh. Put it back together and it just worked.
  8. Ah, thanks. I took that apart and removed this bit. Still no flow, though.
  9. ... and pulling that valve apart gets me to this. I'm assuming that I should be able to push the middle bit in (I can't).
  10. I'm a bit out of my depth here, I'm taking this apart...
  11. How? It definitely *tries* to get water out of the group head. Occasionally I get the odd drop/steam.
  12. Trying to bleed by releasing this nut.
  13. It's probably the same buzzer as for the water tank, but it fills correctly - only get the beep for the program (volumetric control).
  14. Yes, the pump runs - or at least it sounds like it does. The program light flashes and then beeps.
  15. Hm, I did get water out of the connection on the top of the boiler - but I've tried repeating the process, and now I only get air.
  16. It warms up/fills okay - and both the steam and hot water wand work as expected.
  17. Hope someone can help. I've got a Little Gem that's been out of action for some time - it worked perfectly before going into storage. I'm getting no flow out of a Little Gem. On selecting a program, it just beeps - I think it's a no/low flow alarm. I'm pretty confident it can't be scale, only ever used with very soft water, and it had no issues before going into storage. I thought it must be an airlock, but the group head gets hot - which would seem to rule that out. I've tried releasing the nut on the top of the boiler that leads to the group hea
  18. I did mine like that from new. I didn't use particularly fancy vinyl wrap, something unbranded for not too much money. It's been fine - it's not like you're expecting it to go through the same kind of abuse as it would on a car. I didn't do a very good job of a couple of the corners though, I keep meaning to have another go.
  19. Where did the handles come from? They're lovely.
  20. Spoke too soon about speaking too soon - got here this morning.
  21. I think I spoke too soon, the email said "on its way", but on their order page it's "preparing to ship".
  22. Just had an email to say that mine has shipped
  23. But totally definitely by the end of *this* month, right?
×
×
  • Create New...